Highlighted
Participant
  • 1
  • 3
  • 0
Registered since

May 21, 2020

Re: Brand new Bose 700 reboots(buzz sound)

...and then what? I need headphones for work

Highlighted
Enthusiast
  • 28
  • 38
  • 0
Registered since

Jun 4, 2020

Re: Brand new Bose 700 reboots(buzz sound)

Jabra 85h offers a great mic and a little bit of ANC. Not as good as nc700 in both feature but it's a headphone you can actually use. I've been using a pair almost a month as I couldn't refund or replace my nc700 rebooting every second or so. 

 

Other than that, you can wait for Bose to fix a problem that occured over a year. Remember though, they couldn't fix it over the year with multiple firmwares. Rather, the number of posts complaining about rebooting only increased. 

 

Furthermore, Bose doesn't offer you any help in regards with customer service. Hence, if you face a problem on the service you get, you literally cannot do anything about it. 

 

Do either flip a coin or flee when you can.  I'd flee if I can. 

Highlighted
Enthusiast
  • 28
  • 38
  • 0
Registered since

Jun 4, 2020

Re: Noise Cancelling 700 Firmware Update - Buzzing followed by Headphone Reboot

Dear @Andy_B 

 

Is there any update on this issue? I have gone through so much with this problem and finally got the second replacement, only to realize it has the same problem.

 

For your information;

Device: Intel 9260, AX200, Oneplus 6T, Samsung S20 plus 

Symptoms: For now, I only can say it is random. However, whenever I manually turn on the headphone for the first time of the day (or after long hours), the headphone will turn on and then go through a reboot. I know there would be a reboot because there is a sign of reboot. 

 

1) The battery indication drags, such as "9 hours .... .... ... and thirty minutes"

2) The battery indication is normal but Bluetooth connection notification will be dragged. (9 hours and thirty minutes ..... ..... .... .... .... ... X is connected, Y...... .... .... (reboot)

 

I tried to record the reboot but as the phone would try to connect headphone MIC when it's establishing a connection with the headphone, it was impossible to record.

 

During this reboot, I cannot control the headphone at all. (play/stop increase/decrease). Buzzing sound will only appear if there is a song playing at the time of reboot. I'd like to get another replacement if I could, but as I live in Korea, it is not an option from the regional supports. 

 

I'd appreciate any further information on this problem (as in, how to reproduce the problem so I don't have to record every time I turn on the device.) 

 

Thanks.

 

Highlighted
Enthusiast
  • 40
  • 38
  • 1
Registered since

Feb 5, 2020

Re: Noise Cancelling 700 Firmware Update - Buzzing followed by Headphone Reboot

@doblej92 , thanks for linking that previous post which indicates this spontaneous buzzing/rebooting issue was first reported back in Oct 2019 with the 1.3.1 firmware. For me and it seems many others, the 1.4.12 FW update made the problem more widespread. 

 

@bose , are there any further updates on your investigation into this issue? It's been over a month since the 1.4.12 rollout and for those suffering from this since October over 8 months. You can't expect users to simply put up with unacceptable performance on a premium priced product. I'm growing tired of dealing with the constant reboots when using these. 

 

Please provide an update on the status of resolving this issue. 

Participant
  • 1
  • 6
  • 0
Registered since

May 15, 2020

Re: Noise Cancelling 700 Firmware Update - Buzzing followed by Headphone Reboot

I returned my first nc 700 and got it replaced with a new one and now the new one also starts with the buzz-reboot-thing.

Highlighted
Moderator

Re: Brand new Bose 700 reboots(buzz sound)

Thank you everyone for reporting this issue.

 

We have passed along the details to the relevant team and they are looking into it. At this time, I don’t have any more additional details to provide, but we will make sure to provide an update as soon as we hear back. 

 

Thank you all for your understanding and patience. 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Enthusiast
  • 28
  • 38
  • 0
Registered since

Jun 4, 2020

Re: Brand new Bose 700 reboots(buzz sound)

@Vicky_W 

 

Just out of curiosity, Is there a reason this thread is not pinned with 100 posts? 

 

Would this issue be notified to every regional support center now that almost a month has passed since Bose started to look in to the problem? 

Highlighted
Contributor
  • 4
  • 6
  • 0
Registered since

May 15, 2020

Re: Noise Cancelling 700 Firmware Update - Buzzing followed by Headphone Reboot

Just wanted to add to the pile here.  I was having the exact same problem and it started happening AS SOON as I allowed the Bose app to update the firmware.  The headphones were completely unusable on any device I owned:

 

iPad Mini 5

Samsung Galaxy Note 8 with Android 9

Windows 10 Desktop with two different CSR Bluetooth dongles

Windows 10 HP Notebook with Intel Bluetooth

 

I had no other Bluetooth devices connected during testing.

 

I ended up reverting back to 1.3.1 using the method mentioned elsewhere in the forum.  Since then they have been 100% reliable even with multiple devices connected, multipoint pairing etc. Not a single disconnect in about a month compared to once every 5-10 minutes with 1.4.12.

 

The problem is absolutely with the 1.4.12 version of the firmware.

Highlighted
Participant
  • 1
  • 1
  • 0
Registered since

Jun 17, 2020

Re: Noise Cancelling 700 Firmware Update - Buzzing followed by Headphone Reboot

Hi there,  Could you please share the link / instructions on how to downgrade to 1.3.1?

Thanks

Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Jun 18, 2020

Re: Noise Cancelling 700 Firmware Update - Buzzing followed by Headphone Reboot

Hi Andy_B,

 

I've been having this issue since the firmware update as well. Any time I connect to my phone it gets into a reboot loop (Samsung S20) but just connecting to my laptop is not a problem. It was fine before the update. Troubleshooting as above doesn't fix the issue

 

After talking to your product support about this issue they suggested I get a replacement from the store I bought it from. Picked it up today and it is doing the exact same thing after the app installed the firmware update.

 

This is a complete waste of plastic/metal/resources/your money and everybody's time. Is there no way we can just roll back to the last firmware?