Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Nov 21, 2020

Bose 700 high pitched noise and reboot

I'm experiencing several issues with my Bose NC 700 headphones making them unusable. The headphones randomly reboots in cycles. Once I'm able to connect, after a few minutes of a working connection, I hear a high pitched noise and then it reboots and the problem start again. I've tried resetting my headphones and different configurations but the problem persists. I contacted Bose´s customer service and they sent me a new Bose 700 but I had exactly the same problem with the new pair. Therefore, I contacted Bose´s customer service AGAIN and now they will send me another new pair. I am still waiting for the second pair but I have to recognise that after paying 350 pounds I have started to lose my confidence in the brand!!!

Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Nov 21, 2020

Re: Noise Cancelling 700 Firmware Update - Buzzing followed by Headphone Reboot

Re @bose 

 

Purchesed 20/11/2020 

 

If anyone else is having a similar experience, please can you provide the following details below in this thread.

  • Bose product model - Bose 700 headphones black
  • Bose product firmware version -  Version 1.8.2
  • Bose app version - 4.1.1
  • A detailed description of the issue and steps to reproduce - Opened box, charged headphones. Installed bose app then successfully connected headphones to my Samsung s20 Phone. Registered device to Bose account. Headphones working fine with no issues. Notification of firmware update for headphones, download and install via the app on the phone. Headphones reset after installation and now constantly buzz and reboot whenever they are turned on while my phone's Bluetooth is turned on. Headphones do not reset when my phones Bluetooth is turned off, which kinda defeats the purpose 
  • What services are you using that were affected and what version are they on? (E.g. iPad Pro on iOS 12.9) Samsung Galaxy S20 SM-G980F Android version 10
  • When did you start to experience the issue? Did it work correctly previously? The issue occurred as soon as the firmware was updated, the headphones functioned correctly prior to installation. 
  • Any troubleshooting steps you took and effects, if any. I have does the Headphones reset steps. and removed then reinstalled the app. cleared BT connection cash.

I hope this issue is rectified soon. It's disappointing for a premium product to have such a large issue.