deeptanwar
Contributor
  • 7
  • 7
  • 0
Registered since

Aug 20, 2019

Re: Bose 700 noise cancelling headphones charging issue

@Tegan_M Thank You so much for your suggestion and I tried that yesterday and it worked. Today morning when I checked the battery indicator was solid white and the battery indicator in the bose app was 19hrs so we are good. I hope I don't run into same issue again.. I really like these headphones but I am not getting a warm and fuzzy feeling. I have updated another thread also about the mute issues and other problems. I hope team will be able to figure those issues out and provide a better customer experience. Good Luck to your tech team.

neta1o
Collaborator
  • 9
  • 14
  • 0
Registered since

Oct 19, 2019

Re: Bose 700 noise cancelling headphones charging issue

Running the latest firmware same issue.  Had 5 hours left and connected to charger at bed time.  Powered on in the morning and still reported they had 5 hours left.  Powered off then back on and reported 18 hours.  Seems its just a reporting bug from the headphones.  They are actually charging but do not read their battery level correctly on power on after charge.  I haven't confirmed what level they show in the app after charging, will take a look at that next time I get the issue.

Bsifen
Participant
  • 2
  • 1
  • 0
Registered since

Oct 28, 2019

Re: Bose 700 noise cancelling headphones charging issue

Do I need to fully drain my battery before recharging the Bose 700 headphones to lengthen battery life? 

bortus
Contributor
  • 4
  • 4
  • 0
Registered since

Nov 8, 2019

Re: Bose 700 noise cancelling headphones charging issue

Had the same issue... headphones being wildly erratic in the reporting, and never charged more than a few hours worth despite being plugged in for a day.  Did the hard reset trick a couple times, which would bump the reported charge by a couple hours but no more.  Eventually the headphones stopped charging altogether and started blinking red and white when connected to power, which apparently means "unfixable problem."  Bose has clearly released a flawed product and a lot of people seem to be experiencing this problem -- disappointing for a flagship product.

Tegan_M
Moderator

Re: Bose 700 noise cancelling headphones charging issue

Hello @bortus

 

Thanks for reaching out to the Community. I am sorry to hear that you are experiencing an issue with charging your Noise Cancelling Headphones 700. 

 

If you are experiencing a red and white blinking LED on your headphones, this would indicate that there is an internal fault. You can attempt to resolve this issue by performing a reset of your headphones:

  • Disconnect all cables from your headphones
  • Connect the larger end of the USB charging cable to a wall charger or a computer that is powered on
  • On the headphones, press and hold the Power/Bluetooth® button while connecting the smaller end of the USB cable to the right earcup
  • Once connected, release the Power/Bluetooth button after two seconds

If this issue persists after performing an update, please reach out to your local support team for further assistance. Our team can be contacted via clicking this link and selecting your region, this will redirect you to our website. Please scroll to the bottom of the website and there you will find a 'Contact Us' tab, this will provide you with all the relevant contact information for your country. 

 

Do let us know if you have any further questions. 

 

Kind regards, 

Tegan M 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
pjpj
Participant
  • 1
  • 1
  • 0
Registered since

Nov 11, 2019

Re: Bose 700 noise cancelling headphones charging issue

Same thing here. I just bought these today. Set them up. (Not near as easy as my old Bose Comfort II set up.) They reported just over 4 hours battery life, so I then charged them. Got the white slow flashing light the whole time they charged, about 4 hours. Took them off the charger and they still reported just over 4 hours. I then checked this site and checked the update status (connect to computer, go to web site, download and run updater). It reported they were up to date. So I plugged them back into the charger (still slow flashing white light) and after about 30 minutes checked again and got 18 hours.  I REALLY hope there is a firmware fix on the way. I have no indicator as to when they are fully charged........

ScottJ
Participant
  • 0
  • 1
  • 0
Registered since

Nov 25, 2019

Re: Bose 700 noise cancelling headphones charging issue

I tried the proposed resolution and there was no change. I have experienced the reporting error as others have suggested however I just charged overnight and it keeps interrupting my calls by telling me the battery is low.

 

holeshot
Participant
  • 0
  • 1
  • 0
Registered since

Dec 6, 2019

Re: Bose 700 noise cancelling headphones charging issue

I have experienced the same reporting issues, with false charge levels and odd digital sounds when trying to connect. I've been having charging issues over the last few days, but the headset will not respond or charge now. I have completed all the steps listed above, and my headset is now dead, it is only a few months old.

djvankes
Participant
  • 2
  • 3
  • 0
Registered since

Jan 7, 2020

Re: Bose 700 noise cancelling headphones charging issue

Unfortunately I can report the same issues as mentioned above. I have bought this product beginning of 2020. After several hours of charging the battery level is the same. Sometimes it is charging but most of the times not. I really expect a firmware update soon which fixes this problem! Mu current firmware version is 1.3.1

federicot
Participant
  • 0
  • 3
  • 0
Registered since

Jan 10, 2020

Re: Bose 700 noise cancelling headphones charging issue

Hi All 

 

my issue is similar,

 

headphones keeps charing (led keeps intermittently without stopping)

 

and yes I already double-checked the update is done

 

thank you for any kind help