mku74
Participant
  • 0
  • 9
  • 0
Registered since

Apr 16, 2021

Re: Bose NC 700 - Broken/crackling sound

I have the same problem. 

 

The headphones have been replaced already but nothing changed. 

pkagrawal
Collaborator
  • 18
  • 11
  • 0
Registered since

Jun 6, 2020

Re: Bose NC 700 - Broken/crackling sound

I can confirm what @LWZ and @boseny are seeing wrt BT versions. If I connect these to my laptop (Macbook Pro with BT 4.2) and my iPhone XS Max (BT 5.0) I do get a lot of stuttering. However, if I connect these to my wife's Macbook Pro (BT 5.0) and my phone, I don't get any stutter.

@Wayne_MThis should be enough for your engineering team to go off on right? Why is it that it has been more than a year and we don't have a resolution for this yet!?

PDelve
Participant
  • 0
  • 2
  • 0
Registered since

Mar 30, 2021

Re: Bose NC 700 - Broken/crackling sound

I have the stuttering and drop outs every 90sec to 2 mins. This when when connected to an iPhone X (with the Bose connect app installed) and iPad mini 5, both have Bluetooth 5.0 and both jus upgraded to 14.5 iOS (the stuttering and drops also happened on all previous iOS versions). 

 

Come on Bose sort this out it is so annoying to have drop out every 2 mins. Time to take a look at Sony or Jabra I think 🤔 

Ixus
Participant
  • 2
  • 3
  • 0
Registered since

Nov 23, 2020

Re: Bose NC 700 - Broken/crackling sound

As I have already mentioned, my stutter problem is related to playback start & stop. Every time when I start youtube video or for example skip 10 seconds, I'm getting crackling sound. I have been waiting for the software update to fix this issue almost one year, but it still exist.

 

Today was the day that I bought sony wh1000xm4. With exactly the same setup (Lenovo W10 laptop, Asus BT500 bluetooth 5 dongle), I have zero issues with stuttering with those sony headphones.

 

Bose, I hope that this message convinces that the issue is related to Bose 700 headphones, not the system. I hope that you fix the software soon. Those headphones are great, if the software works like it should.

vineethpbharadwaj
Advisor
  • 79
  • 72
  • 1
Registered since

Nov 4, 2019

Re: Noise Cancelling 700 Firmware Update - Stutter when Connected to Multiple Devices

Hey folks! 


After all these ordeal, if you still want to continue with the NC 700 for some weird reason, there is still one last solution which you can try. 

Contact Bose service centre and have your headphones replaced with a new NC 700. The new headphones will come with the firmware version 1.2.1 installed. (This is the last firmware which doesn't stutter or reduce the battery life). 


Use the Bose Music app only with wifi and cellular data turned off so that the latest firmware will not be installed automatically. 

Or better, use the app to set your preferred settings on the headphones, and delete the app altogether to avoid any accidental updates. Now enjoy stutter-free music with 20H of battery life. 

 

If you really need an equaliser, use the one which every music app will have built-in.

The other downside is, you will miss out the music resume touch control. But no stutter beats this for me! 

 

P.S. This thread will turn 1 year this month. Let's celebrate it's birthday!! congratulations @bose 

 

Cheers!

 

 

boseny
Contributor
  • 4
  • 5
  • 0
Registered since

Mar 30, 2021

Re: Noise Cancelling 700 Firmware Update - Stutter when Connected to Multiple Devices

@bose  @Wayne_M @Jessie_O @Andy_B  @Ben_E  @Charlotte_G @David_G  @Dylan_R  @Hector_B  @Irina_I  @Jeff_G  @Keith_L  @Community_Admin 

 

Can we get any update whatsoever on this issue? We're coming up on a year since this post was first made, with over 400 messages and 43 pages. There are a lot of very frustrated users. The headphones are not usable when the stuttering occurs.

 

Can you acknowledge the existence of this issue?

Can you confirm if you and/or your team have been able to replicate the issue?
Can you confirm if Bose will be able to address and fix?

Can you confirm a timeline?

 

There is so much valuable troubleshooting information in this thread supplied by the community, along with all the submissions made to the survey you requested of us several months back.

 

Please respond.

H.Elmer
Participant
  • 0
  • 1
  • 0
Registered since

May 3, 2021

Re: Noise Cancelling 700 Firmware Update - Stutter when Connected to Multiple Devices

I've had the same issue with two pairs of 700's. It only occurs after the newest **bleep**show of a firmware "update" is installed. I will keep replacing until I either get a working pair or until Bose fixes this issue. Tomorrow I'll exchange to my 3rd pair...

 

mt3844
Participant
  • 0
  • 1
  • 0
Registered since

May 4, 2021

Re: Noise Cancelling 700 Firmware Update - Stutter when Connected to Multiple Devices

I also get exactly the same issue, notably with iPhones.

 

Steps to repo:

- Connect 2 devices

- 1 must be an iPhone connected with Bose Music app installed

- Listen to the 2nd device (not the iPhone)

 

Expected outcome:

- Listen to music uninterrupted

 

Actual outcome:

- Every 120 seconds, like clockwork, the sound cuts out

- The sound resumes after 150ms to 500ms

- By this time the song is pretty much trashed and I am annoyed

 

Workaround:

- Disconnect the iPhone using the Bose Music App

 

Other Details:

 

Didn't used to happen but started happening with a firmware update.  Now I religiously update in case it's fixed.  

 

The silly thing is the only way to disconnect an iPhone is to login to the Bose App and disconnect it, if there are 2 iPhones, I have to connect with mine in order to kick out the other one and then kick myself out, pretty irritating.

 

 

mku74
Participant
  • 0
  • 9
  • 0
Registered since

Apr 16, 2021

Re: Noise Cancelling 700 Firmware Update - Stutter when Connected to Multiple Devices

All,

 

I don't have any stuttering anymore. I installed iOS 14.5.1 before. Is that the reason?

jakub89
Participant
  • 0
  • 1
  • 0
Registered since

May 8, 2021

Re: Noise Cancelling 700 Firmware Update - Stutter when Connected to Multiple Devices

I can confirm @mku74 's observation, I just updated to iOS 14.5.1 and the issue seems resolved. I knew that the issue must have had something to do with iOS. Let's hope it will stay this way.