danlmccarthy
Participant
  • 1
  • 3
  • 0
Registered since

Apr 12, 2021

Noise cancelling turns off when on Zoom

I just started using the QC 35 II.

 

Noise-canceling works as expected when playing music or watching Youtube or TikTok through my phone (iPhone) and on my laptop (Macbook). Noise-cancelling shuts down when making a phone call (iPhone) or when joining a Zoom call (Macbook). 

 

How do I keep the noise-canceling ON when making phone calls and when using it for Zoom? I'm assuming it's not just Zoom as well (i.e. Cisco WebEx, Google Hangouts, etc.). 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Jessie_O
Moderator

Re: Noise cancelling turns off when on Zoom

Bose Best Answer selected by Moderator Tegan_M

Hey @danlmccarthy

 

Thank you for your patience. 

 

I've had some time to test this with my own products. I have found that the reason that the noise-canceling shuts off is to allow for self-voice. If this is something that you would prefer to have switched off, you can change this in the Bose connect applications in the settings menu. 

 

Let me know if there is anything else I can do for you!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

7 REPLIES 7
Jessie_O
Moderator

Re: Noise cancelling turns off when on Zoom

Hey @danlmccarthy

 

Thank you for your post and welcome to the Community! 

 

This is very strange and not something that I have seen before. 

 

When you are on a call, are you able to change the level of noise cancellation in the Bose Connect application?

 

I look forward to hearing from you! 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
danlmccarthy
Participant
  • 1
  • 3
  • 0
Registered since

Apr 12, 2021

Re: Noise cancelling turns off when on Zoom

Hi @Jessie_O

 

Yes, I am able to change the noise cancellation levels. I figured out today that when I switch the audio output to another device, or more specifically the laptop, and leave the input to Bose, the noise cancellation remains on. So it's only when both the input and output is set to "Bose" when noise cancellation turns off when on Zoom.

 

I honestly wonder if this is intentional so you can hear how loud you're speaking.

Jessie_O
Moderator

Re: Noise cancelling turns off when on Zoom

Thanks for coming back to us! 

 

This is some really great information and thank you for providing it. 

 

I am unsure if this is an intended feature so I will reach out to the team and find out any additional information. I do not have a timeframe for this but will come back to this thread and let you know. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Jessie_O
Moderator

Re: Noise cancelling turns off when on Zoom

Bose Best Answer selected by Moderator Tegan_M

Hey @danlmccarthy

 

Thank you for your patience. 

 

I've had some time to test this with my own products. I have found that the reason that the noise-canceling shuts off is to allow for self-voice. If this is something that you would prefer to have switched off, you can change this in the Bose connect applications in the settings menu. 

 

Let me know if there is anything else I can do for you!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

danlmccarthy
Participant
  • 1
  • 3
  • 0
Registered since

Apr 12, 2021

Re: Noise cancelling turns off when on Zoom

Got it! Thank you, @Jessie_O! That answers my question. I've grown to like self-voice, honestly. I appreciate knowing I am not unknowingly shouting at the people I am talking with during calls. Smart feature, although, it did make me think there was something wrong with the headphones at first. Might be worth making this more clear since so many folks are buying these headphones specifically for virtual conference calls while working from home or an office.

Jessie_O
Moderator

Re: Noise cancelling turns off when on Zoom

I'm so glad to hear that you enjoy this feature! It is certainly handy. 

 

I understand what you mean, I have passed your feedback onto the team for review. 

 

If there is anything else we can do, please reach out to us again! 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Tom.Walker
Participant
  • 1
  • 2
  • 0
Registered since

Mar 10, 2020

Re: Noise cancelling turns off when on Zoom

This solution also worked for my Bose 700 headphones. Thanks for posting an answer. At the health club today I answered my phone on my Bose 700's, and was surprised to hear all the background noise and overhead music mix in with the phone call. I had the same issue with my old wired Bose headphones, and not knowing about self-voice I thought it was a problem of some sort, so just lived with it. Thanks!  I notice in the Bose app there are 3 self-voice levels: High, Medium, and Low. Mine was set at Medium. Next time I'm in a noisy environment I'll try Low to see if I can get the best of both worlds, otherwise I'll have to turn off self-voice. Consider updating the Bose app under the self-voice setting with a blurb that says something like: "Warning: this affects the noise cancellation level during phone calls." Thanks!