Mushii3000
Participant
  • 0
  • 3
  • 0
Registered since

Jun 10, 2020

Priortize Active Stream and avoid notifications breaking in

I have a set of NC 700 and when I am streaming music or on a call I continually get disruptions for notifications.  For example, I am on a call on my phone then my laptop gets a notification of a new message which cuts my call audio and microphone for 2-3 seconds.

 

I want to be able to prioritize a device playing an active stream and either stop other notifications or play them as a background without stopping the active stream.  How can I do this without changing my laptop settings (I have other bluetooth devices and want notifications when using those) this also occurs in reverse when getting a phone call while in an audio bridge on my laptop.

3 REPLIES 3
Jeff_G
Moderator

Re: Priortize Active Stream and avoid notifications breaking in

Hello Mushii3000, 

 

Thanks for posting. 

 

I'd be happy to assist you with this, but you will need to adjust some notification settings on the computer. 

 

Are you using Windows or a Mac? 

 

Thanks.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Mushii3000
Participant
  • 0
  • 3
  • 0
Registered since

Jun 10, 2020

Re: Priortize Active Stream and avoid notifications breaking in

Thanks - in the end I have turned off the notification on my laptop.  A pretty ordinary process compared to other brands where you would be able to prioritize an active stream...

aleeperezz
Participant
  • 2
  • 2
  • 0
Registered since

Feb 10, 2021

Re: Priortize Active Stream and avoid notifications breaking in

I am having the same issue, but all within my work windows laptop. I am on a zoom call and then I get an email on my same device and it just switches the active stream to the notification, completely silencing my zoom call, meaning I can't hear anything at all! This recently started to happen and I do not want to turn off my notifications, but would like them to be in the background. Basically, I would like them to have multiple sounds playing at the same time in the computer, without any of them being silenced. Thanks for your help!