improbability
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Sep 6, 2019

Q35 I - Forgetting devices after Firmware update to 3.0.3

For over a year I have been successfully using my pair of Q35 I with my android mobile phone, android tablet, windows 10 laptop and linux desktop.
The headphones were paired with each of the four devices and I could easily switch between them by sliding the switch two or three times. 

After upgrading to 3.0.3 this is no longer possible.

 

Directly after the upgrade, there were only two devices left in the internal history: the phone and laptop (these were the last devices I was connected to prior to the upgrade).
I tried to pair the head phones to my tablet agin, but that resulted in the laptop to be cleared from the history.
I then completely cleared the stored history of devices and started to pair again: First I paired the mobile phone (worked fine) and disconnected, then I paired the laptop (worked fine) and disconnected. Subsequently, I paired the tablet (which worked fine) but that resulted in the laptop to be removed from memory.

 

By now I have tried the whole procedure 4 times, each time in a different order, but the result is always the same: only two devices remain in memory and the device which was paired as the second device is removed.
Test1: mobile, laptop, tablet -> laptop removed
Test2: mobile, laptop, desktop -> laptop removed

Test3: laptop, mobile, tablet -> mobile removed

Test4: laptop, tablet, mobile -> tablet removed

As far as I know, the Q35I should store up to 8 devices in memory and I was able to use this feature prior to upgrading the firmware.

How can I enable this feature again and pair all my devices so that they are stored in memory?

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: Q35 I - Forgetting devices after Firmware update to 3.0.3

Author Accepted Answer selected by improbability

Hello improbability,

 

Thanks for getting back in touch and providing more information this is very helpful; I would be more than happy to assist you further with this today. I have tested this in the office and have not been able to replicate the same issue that you are encountering, we can try a product reset to see if that resolves this issue for you. 

 

To reset your product:

  1. Power off your product, then wait 30 seconds
  2. Connect your product to a wall outlet using a USB charger, then wait five seconds
  3. Disconnect the USB cable from the headset, then wait one minute
  4. Power on your product.

If after doing the reset you are still only able to store 2 paired devices on the headphones, I would recommend re-downloading the firmware again manually as the firmware might have not fully downloaded. You can do this by going to http://btu.bose.com while your headphones are plugged into the computer. If you are not offered the option to re-install the firmware again then you need to key in the following combination 'a' 'd' 'v' 'up arrow' 'down arrow' to open advance mode to install the firmware again. 

 

Once you have done this please test the headphones again, if you are still experiencing difficulty keeping more than 2 devices pairied, then I would suggest calling the customer care team as there might be an issue with the headphones. I would also encourage other community members to share if they are experiencing the same issue. 

 

I hope this helps, please let me know how you get on!

 

Kindest regards,

Zoe C 

5 REPLIES 5
Moderator

Re: Q35 I - Forgetting devices after Firmware update to 3.0.3

Hi Improbability, 

 

Thank you for taking the time to post and welcome to the Community! 

 

I'm sorry to hear of the issues you are experiencing with your QC35's, I'll do all I can to assist you! 

 

Thank you for your in-depth description of the troubleshooting you have carried out already, this is most helpful! 

 

Do you use the Bose Connect application at all? Can you tell me if all your devices are listed there, or if they are displaying the same behavior? 

 

I look forward to hearing from you! 

 

Kindest, 

 

Jessie O - Community Support

improbability
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Sep 6, 2019

Re: Q35 I - Forgetting devices after Firmware update to 3.0.3

Dear Jessie,

 

Thank you very much for your reply and apologies for my late response.

 

I use the Bose Connect Android app and it displays a similar behaviour as the phones.

I can pair to the phone and one additional device just fine. If I disconnect the second device and then pair a third device, the previously paired device is no longer listed. The only difference to the non app pairing is that when using the app, the mobile phone is always remembered (which makes sense, because it is connected)

 

I tried the the following combinations:

1. pair laptop - pair tablet - open app and pair phone -> tablet gets removed

2. pair tablet - pair laptop - open app and pair phone -> laptop gets removed

3. pair phone - pair tablet - open app and pair laptop -> tablet gets removed

4. pair tablet - pair phone - open app and pair laptop -> tablet gets removed

5. pair laptop - pair phone - open app an pair tablet -> laptop gets removed

6. pair desktop - pair tablet - open app and pair phone -> tablet gets remove

 

When using the app, I also experience continuous loss of the connection between the app and the phones while the connection to the phone is still fine.

Moderator

Re: Q35 I - Forgetting devices after Firmware update to 3.0.3

Author Accepted Answer selected by improbability

Hello improbability,

 

Thanks for getting back in touch and providing more information this is very helpful; I would be more than happy to assist you further with this today. I have tested this in the office and have not been able to replicate the same issue that you are encountering, we can try a product reset to see if that resolves this issue for you. 

 

To reset your product:

  1. Power off your product, then wait 30 seconds
  2. Connect your product to a wall outlet using a USB charger, then wait five seconds
  3. Disconnect the USB cable from the headset, then wait one minute
  4. Power on your product.

If after doing the reset you are still only able to store 2 paired devices on the headphones, I would recommend re-downloading the firmware again manually as the firmware might have not fully downloaded. You can do this by going to http://btu.bose.com while your headphones are plugged into the computer. If you are not offered the option to re-install the firmware again then you need to key in the following combination 'a' 'd' 'v' 'up arrow' 'down arrow' to open advance mode to install the firmware again. 

 

Once you have done this please test the headphones again, if you are still experiencing difficulty keeping more than 2 devices pairied, then I would suggest calling the customer care team as there might be an issue with the headphones. I would also encourage other community members to share if they are experiencing the same issue. 

 

I hope this helps, please let me know how you get on!

 

Kindest regards,

Zoe C 

improbability
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Sep 6, 2019

Re: Q35 I - Forgetting devices after Firmware update to 3.0.3

Dear Zoe,

 

Thank you very much for your help.

Resetting the phones did not make any difference but reinstalling the firmware update did.

My phones are now onece more successfully paired with all my devices.

 

So long,

improbability

Moderator

Re: Q35 I - Forgetting devices after Firmware update to 3.0.3

Hi improbability, 

 

Thanks for confirming that the answers provided by Zoe helped. 

 

Please, can you mark her response as the accepted solution so that other users know which steps to use? 

 

Have a great weekend. 

 

Kind Regards, 

Vicky W