Highlighted
RicRoc
Silent Starter
  • 0
  • 1
  • 0
Registered since

Aug 16, 2019

QC 35 II - Noisy Mic on PC

Hi,

 

I just got a new QC35 II and whenever I have calls through my PC, all the persons I'm discussing with complain that they can ear all the noise in background amplified and my voice seems really far away, giving to this headset a terrible bad experience while making calls.

Is this somehow "expected" for such expensive headsets ?

Is there any update/fix available?

 

Thank you!

7 REPLIES 7
Moderator

Re: QC 35 II - Noisy Mic on PC

Hi @RicRoc and welcome to the Bose Community!

 

I'm sorry to hear of the poor mic quality you've experienced from our headset and would be happy to look into this for you.

 

As this is being connected to a PC, my first recommendation is to check the sensitivity/gain settings of the device/program you're using, and try to aim for a level that picks up the minimal amount of background sound, and activates at a sensitivity of your normal talking volume.

Following this, I would recommend that you perform a few test calls to confirm the change. I would also recommend that you try talking at different volumes (usually louder is better as this will automatically adjust the frequency at which the microphone activates) until you find one that your programs register without picking up background sound.

 

If you're still experiencing a poor quality, can I ask that you pair this up to a mobile device and take a phone call there, and check if you're experiencing the same poor quality there?

 

Please get back to me when you can!

Liam W - Community Support

jpaussie
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Oct 2, 2019

QC35 picking up ambient noise and amplifying it

My QC35 has an issue where it switches on its microphone and amplifies all the sounds around me; such as my speaking, typing, clicking, rustling, even the sound of my own breathing. This issue is most prominent whenever I try to take phone calls or use Siri, but even occurs persistently when I am connected to my MacBook Pro 13" 2019 - the microphone is constantly on and makes it impossible to use these headphones. The Mac, the connect app and the headphones are all up to date.

 

I have also tried various solutions to try to stop this, such as lowering the microphone input volume, disabling Hey Siri, restarting the computer and headphones, disconnecting the headphones - none of which have worked. It doesn't seem to be a problem with the computer, it is a problem with the actual headphones themselves. It can be noted though, this is not how the noise cancelling has always been like - on my phone most of the time, apart from during calls and using Siri, the noise cancelling works as it should and cancels the external sounds, without amplifying them. I've heard how they are supported to work - this is not 'just how they are', there is a clear problem here.

 

While this is apparently a 'design feature', this sort of defeats the purpose of noise cancelling headphones. I also see that Bose has done absolutely nothing to address or fix this issue, despite the fact that many users have already pointed out this issue; I have seen posts dating back to 2017 talking about this issue, and nothing has been done to fix it.

 

This also shouldn't even be a hard fix, just make the option in the connect app which allows users to adjust the mic sensitivity, or even disable it altogether... sort of ridiculous.

 

Edit: I forgot to mention, this issue occurs on all levels of noise cancellation. It doesn't matter if the noise cancellation is off, the mic still turns on and amplifies all the background noise.

 

 

 

Moderator

Re: QC35 picking up ambient noise and amplifying it

Hi Jpaussie, 

 

Thank you for taking the time to post and welcome to the Community! 

 

I would recommend trying what has been suggested by @Liam_W in the thread above. 

 

Let me know how you get on! 

 

Kindest, 

 

Jessie O 

jpaussie
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Oct 2, 2019

Re: QC35 picking up ambient noise and amplifying it

Hi @Jessie_O , as I said, I have already tried every suggested solution, none of which have worked. The same thing happens when I use Siri or make a phone call from my phone; the microphone activates and plays it through my own headphones. On my Mac, it constantly has the mic on, deeming the noise-cancelling feature useless.

 

I thought it may have something to do with the Mac listening for the "Hey Siri" command, but even when I switched it off, the background noise was still being amplified. Either way, the mic shouldn't even be on, or there should at least be an option to disable this feature.

Moderator

Re: QC35 picking up ambient noise and amplifying it

Hello jpaussie, 

 

Thanks for getting back in touch. 

 

From your description, it sounds like you are referring to the Sidetone feature of the product.

 

When placing a call, the headphones switch Bluetooth profiles to enable microphone functions. When the microphone is enabled, a feature called Sidetone is enabled. As an example, think of how much more difficult it is to talk when you have your fingers inserted into your ear compared to having your ears open, your speech is muffled and difficult to comprehend, which can have an effect on how you actually speak as a whole. Sidetone was designed to enable you to hear your voice/surroundings which makes it much easier to speak. 

 

It should be noted that Sidetone only introduces audio into your headset, it is not distributed to the caller on the other end of the line. 

 

I hope this helps! If anyone else is having issues, please feel free to join in the conversation. 

 

Kind regards,

 

Jeff G

 

jpaussie
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Oct 2, 2019

Re: QC35 picking up ambient noise and amplifying it

Hi there,

 

I can understand what the feature is used for, but the problem is this feature is turning on at inappropriate times; it turns on even when I am not in a call. When I connect these headphones to the Mac, the 'Sidetone feature' immediately turns on, which is incredibly annoying and makes it next to impossible to use these headphones, as it also diminishes sound quality.

 

Also, while it may be designed to help users, many people may not actually want to use this feature, no matter how useful it may be. Therefore, I think there really needs to be an option for users to disable this feature if they would not like to use it, this would solve so many problems. The fact that you cannot control this feature is one of the downsides to an otherwise great product. Also, maybe an alternative is to disable only the noise cancelling feature during calls to make it easier to hear yourself, rather than amplify background noises while the noise cancelling feature is still on, as this kinda just counteracts each other.

Moderator

Re: QC35 picking up ambient noise and amplifying it

Hello jpaussie, 

 

Thanks for getting back in touch. 

 

I have just attempted the same test using a MacBook Pro, when the output was selected as the headphones, I had no issues. I was able to replicate what you are experiencing by going to the audio input settings on System preferences and selecting the headphones as the mic input. The headphones automatically jumped into the handsfree profile and the audio quality diminished (Hands free profile, and headset profile are not designed for music, they're for communication.) 

 

To me, it seems like the app you are using for calls may potentially be causing the profile to switch prematurely, and this could be causing the diminished sound quality experience. To test this, can you unpair the headphones from your Mac, fully.

 

- Remove them from the System Preferences > Bluetooth menu

- On the headphones, hold the power switch over to Bluetooth for around 10 seconds or until you hear the voice prompt advising the device list is clear.

- On your mac press CMD + option + ESC, then select any VOIP calling apps and force close them.

- Pair the headphones again. Does the audio quality still appear to be diminished? 

 

With regards to the option to disable sidetone, this has been put through as a feature request in the past, I will be sure to reach out to see if there is any progress on this. 

 

I'll look forward to your reply.

 

Kind regards, 

 

Jeff G