AlexaDiNicola
Participant
  • 0
  • 1
  • 0
Registered since

Jan 22, 2021

QC 35 II: audio prompts override all other sound

When my headphones play a voice prompt (e.g. battery level, devices connected, incoming phone call), all other audio is muted for as long as the prompt plays. This means that if, say, I lose connection to my phone while teaching a Zoom class on my laptop, I'm needlessly muted out of my own lesson for a solid five seconds -- which is an eternity when you're in mid-sentence. Worse, any incoming spam call will silence and deafen me for as long as the prompt takes to read the caller's phone number, digit by agonizingly slow digit.

 

Ideally, I'd like to turn off certain prompts (incoming phone numbers) and have the others play without erasing any other sound that might simultaneously be playing. Is that possible? Is any part of that possible? I'd really rather not have to turn off all prompts, as some of them are very useful.

 

Thanks in advance for any help y'all can give!

 

 

Bose product name: QuietComfort 35 II over-ear noise-canceling headphones

 

Country: USA

 

Firmware Version: 4.5.2

 

App Version: 14.0 (probably -- the app itself doesn't say, but it's up-to-date, and that's the version number on the App Store)

 

Devices and versions: Macbook Pro 2020 (macOS Catalina 10.15.7), iPhone 8 Plus (iOS 14.2), iPad Pro 10.5" first-generation (iPadOS 14.3)

 

What environment do you experience the issue in?: All environments I've used them in. Quiet home, quiet office, home with average-volume music playing, jet airplane in economy-class seats, passenger car at highway speed, probably others.

 

When did you start to experience the issue? Did it work correctly previously?: It's done this for as long as I've used it.

 

Any troubleshooting steps you took: Searched for information on the problem and voice-prompt controls. No dice: the only info I can find is on how to turn the prompts off completely.

1 REPLY 1
Jessie_O
Moderator

Re: QC 35 II: audio prompts override all other sound

Hey @AlexaDiNicola

 

Thank you for reaching out to us and welcome! 

 

Regarding your query, you can only switch off all the voice prompts. You are unable to switch off individual voice prompts. To turn off the voice prompts, follow the instructions HERE

 

If there is anything else we can do for you, please reach out to us again!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!