Greg_R
Participant
  • 0
  • 2
  • 0
Registered since

Jul 14, 2020

QC 35 II hiss during Bluetooth playback

Hi There Bose Folks,

 

I have a 1 year old pair of QC35II headphones that have worked very well. About 2 months ago, they started to hiss (white noise) during bluetooth playback. During normal (non-playback) operation, the noise cancellation works normally, however, when i play music or calls to the headset, the hiss starts and stops 5-10 seconds after playback ends. The issue is the same regardless of device i'm connected to - iphone, ipad, or PC. I also started getting intermittent crackling and sound loss during bluetooth playback - as though the bluetooth connection was dropping.

 

To troubleshoot, I did the following - however, they did not change the issue:

1) reset the headset

2) upgraded the firmware to the most recent version

3) reset the headset again. 

4) i tried the headset outside, to test if it was interference from wifi - same result

 

Any suggestions?

2 REPLIES 2
Jessie_O
Moderator

Re: QC 35 II hiss during Bluetooth playback

Hi Greg_R, 

 

Thank you for reaching out to us and trying those great troubleshooting steps. Welcome, we would love to help!

 

Have you tried clearing the pairing list of the headphones? I would recommend you do this following the instructions which are outlined HERE. Once complete, delete the pairing list on your source device and connect again. 

 

Let me know if this improves your issue. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Greg_R
Participant
  • 0
  • 2
  • 0
Registered since

Jul 14, 2020

Re: QC 35 II hiss during Bluetooth playback

Thank you, yes, that solved the problem!