Highlighted
Silent Starter
  • 0
  • 1
  • 0
Registered since

Jun 10, 2019

QC 35 drops device not playing audio

When I have my headphones connected to my computer and my iphone and I am listening to my computer, the iphone keeps disconnecting and reconnecting.  If I am listening to my iphone, the two stay synched.  It also stays synched to both if I am listening to nothing at all.

1 REPLY 1
Highlighted
Moderator

Re: QC 35 drops device not playing audio

Hello svfish,

 

Thank you for your post and welcome to the Bose Community. 

 

I'm sorry to hear that this is happening, this is certainly unusual behavior of the QC35's. 

 

I would first recommend that you clear the pairing list of the QC35's by holding the Bluetooth switch in the Bluetooth position for approximately 10 seconds until you heart he prompt "Bluetooth device list cleared". Then remove the QC35's from both your computer and iPhone's Bluetooth device lists. Then reconnect them and test if the problem persists. 

 

Another recommendation would be to reset the headphones. You can do that by following these steps:

  1. Turn off the headset and wait 30 seconds
  2. Plug the headset into a wall outlet using a USB charger, then wait 5 seconds
  3. Unplug the USB cord from the headset and wait 1 minute
  4. Turn on the headset

 

Lastly, please check for and install any latest firmware updates for the QC35's. You can do this either in the Bose Connect App where a download button will show over the product image if there is one available. Alternatively, you can visit btu.bose.com on your computer and follow the on-screen instructions. 

 

Please get back to me if you need any further help and/or if your QC35 continues to disconnect and reconnect. 

 

Warm regards,

Charlotte G - Community Support

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.