Pekka Freese
Participant
  • 0
  • 1
  • 0
Registered since

Jun 30, 2020

QC-35 gets hijacked by PC - two devices problem

Hi,

 

My QC-35 headphones are most often simultaneously connected to my PC and iPhone. I play music from my phone and watch videos etc from my laptop. 

 

The problem is: On many websites even if there is no sound the laptop "hijacks" the headphones. Nothing starts to play, but the music stops and audio moves to PC.

The only solution I have found is to manually from my bose app disable the PC connection. But that is time consuming and it is turned on again very soon. I also need the headphones connected to PC at times so I don't want to remove the connection totally.

 

Any recommendations? 

1 REPLY 1
Jeff_G
Moderator

Re: QC-35 gets hijacked by PC - two devices problem

Hello Pekka Freese,

 

Thanks for reaching out. 

 

You can adjust your PC's output settings so only music audio is played through. Notifications can be routed to output via the default output so it will prevent unnecessarily connecting when you get a notification.

 

To do this: 

 

Open Settings > Sound > 

Under Advanced sound options click:"App volume device preferences"

 

In this menu, change System sounds to your PC's default output. 

 

Thanks,

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!