Highlighted
TonyStank
Quiet Contributor
  • 0
  • 1
  • 0
Registered since

Nov 19, 2019

QC35 Connected but no sound from headphones

TL;DR: Disable BOTH input and ouput from the handsfree MSQC.

So this is a continuation of this thread:

https://community.bose.com/t5/Headphones-Archive/QC35-connected-but-no-sound-from-headphones/td-p/11...

- seeing as it's set to read-only and I'm not allowed to post my solution....Just why Bose?

 

Anyways. I've been using my QC35 headphones for pretty much everything, and I love the almost seamless multi-device switching, but with one of my computers that I use for productivity, IP-calls, etc. I have recurring problems with sound like many others have in the thread above.
This usually happens after updating your OS or the firmware on the headphones, and my best guess is that some of the bluetooth settings are reset in the process, which means both the input and output from the "hands-free device" in the headphones are reactivated.

I knew that having my PC use the MSQC Stereo part of the headphones while the hands-free output option was active gave me lots of trouble before, but today I realised after lots of meddling with the settings that the input-device in the windows control panel stopped all sound coming from the computer... unless I tried playing sound on my phone before pausing it and starting the sound on my pc instead, but that would only work until the sound got interrupted for more than 1 second.

This shouldn't be a problem.