lhorovitz
Participant
  • 0
  • 1
  • 0
Registered since

Apr 6, 2020

QC35 II keeps turning off during calls

I have a pair of QC35 II. I am using them with a Windows 10 computer.

They work fine for music, calls, etc.

However, they keep turning off during calls (on the computer) after about 20 minutes unless I press a button every 10-15 minutes to "keep them alive".

I don't have a disabling mic issue, they simply turn off (I even get the "turning off" beep patern), even if the battery is at 100%. The battery is working fine (I get over 3 hours of use).

This doesn't happen if I listen to music on the computer, only on calls.

 

This happens with Cisco Webex, MS Teams, Zoom, etc. The behaviour is the same.

I also tried this with a different computer and the behaviour is also the same.

 

Another issue is when the call app (Webex, MS Teams, Zoom, etc) is running, the noise cancelation completely disables.


Is this normal? What should I do?

1 ACCEPTED SOLUTION

Accepted Solutions
Tegan_M
Moderator

Re: QC35 II keeps turning off during calls

Author Accepted Answer selected by lhorovitz

Hello, 

 

Thanks for reaching out, I am sorry you're having this experience. 

 

When using VoIP services (i.e. apps with audio or video calling), your product might not receive control commands from the app. In this case—and any case where the product doesn't detect interaction)—its auto power-down timer keeps counting, even while receiving audio from the VoIP service. To resolve this, turn off the sleep timer or set it to a longer period of time.  To resolve this issue, change the Auto-Off setting to Never. You can do this in the Bose Connect app under your product settings. 

 

I hope this helps. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!

View solution in original post

3 REPLIES 3
Tegan_M
Moderator

Re: QC35 II keeps turning off during calls

Author Accepted Answer selected by lhorovitz

Hello, 

 

Thanks for reaching out, I am sorry you're having this experience. 

 

When using VoIP services (i.e. apps with audio or video calling), your product might not receive control commands from the app. In this case—and any case where the product doesn't detect interaction)—its auto power-down timer keeps counting, even while receiving audio from the VoIP service. To resolve this, turn off the sleep timer or set it to a longer period of time.  To resolve this issue, change the Auto-Off setting to Never. You can do this in the Bose Connect app under your product settings. 

 

I hope this helps. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!

View solution in original post

Lukas_Hab
Participant
  • 1
  • 1
  • 0
Registered since

Aug 27, 2020

Re: QC35 II keeps turning off during calls

Hello,

I also experience this issue.

Is there a fix planned for a future update?

To turn of the power saving mode, is not an acceptable solution.

BR Lukas

pfasano
Participant
  • 0
  • 1
  • 0
Registered since

Jan 20, 2021

Re: QC35 II keeps turning off during calls

I completely agree. My fully powered headphones have been disconnecting after 20 min on Zoom or Teams is unacceptable. The short-terms disabling of the auto-off feature should resolve the problem but is inconvenient to the use of my headphones when not using VOIP services. I would like to see a better solution moving forward here as office use of your products is a major usecase.