cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Ted E.
Participant
  • 0
  • 4
  • 0
Registered since

Jun 3, 2020

QC35 II pairing problem with iPhone 11 pro max

I have iPhone 11 pro max paired with BOSE QUIET COMFORT 35 II. I can listen to music and I can make outgoing phone calls, but I can not take incoming calls. I have paired and unpaired the devices, turned them on and off, and double checked to see if the software and hardware are up to date. Nothing is working. Need some help.

 

Ted

1 ACCEPTED SOLUTION

Accepted Solutions
Jeff_G
Moderator

Re: QC35 II pairing problem with iPhone 11 pro max

Author Accepted Answer selected by Ted E.

Hi Ted, 

 

Do you know which version of iOS is running on your iPhone? 

 

Have you checked the audio routing settings to ensure it's set to output to the headphones? 

 

You can do this by going to Settings > Accessibility >Touch > Call audio routing. Try changing this to Bluetooth Headset.

 

Be sure to let me know how you get on. 😊

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

6 REPLIES 6
Tegan_M
Moderator

Re: QC35 II pairing problem with iPhone 11 pro max

Hi Ted, 

 

Thanks for reaching out. I am sorry to hear that you are having a negative experience in receiving calls. I would love to do what I can to help. 

 

Are these calls via a WiFi service or via cellular signal? 

Do you get any error messages at all? or do your headphones simply disconnect for example?

 

Do let us know

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Ted E.
Participant
  • 0
  • 4
  • 0
Registered since

Jun 3, 2020

Re: QC35 II pairing problem with iPhone 11 pro max

I have tried it on both cellular calls and wifi calls and still the same. I can call out without any problems, but I can not receive calls.

Tegan_M
Moderator

Re: QC35 II pairing problem with iPhone 11 pro max

Thanks for giving this a go. 

 

Can you connect your headphones to an alternate device to see if you are able to take calls via this alternate phone?

I would also suggest attempting a cabled connection also.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Ted E.
Participant
  • 0
  • 4
  • 0
Registered since

Jun 3, 2020

Re: QC35 II pairing problem with iPhone 11 pro max

It works fine on my Android phone. 

I have removed the connection from the android and turned that phone off, so it does not interfere with the headphones.

Jeff_G
Moderator

Re: QC35 II pairing problem with iPhone 11 pro max

Author Accepted Answer selected by Ted E.

Hi Ted, 

 

Do you know which version of iOS is running on your iPhone? 

 

Have you checked the audio routing settings to ensure it's set to output to the headphones? 

 

You can do this by going to Settings > Accessibility >Touch > Call audio routing. Try changing this to Bluetooth Headset.

 

Be sure to let me know how you get on. 😊

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

Ted E.
Participant
  • 0
  • 4
  • 0
Registered since

Jun 3, 2020

Re: QC35 II pairing problem with iPhone 11 pro max

The audio routing was the issue. Thank you for the assistance.