clisson
Audible Advocate
  • 1
  • 1
  • 0
Registered since

Jan 9, 2019

QC35 II with Skype and standby timer

Hi,

I have a pair of QC35 II which works like a charm for most cases, connecting to iPhone and Windows computer, listening to Spotify, calls etc. My problem is when i use Skype, then the standby timer comes into play and turn off the headphones according to the standby timer. So for example i can be listening to music connected to my computer for hours and then i get a Skype call, if i have the standby timer on 5 minutes the headphones will turn off 5 minutes into the meeting, if i have it on 20 minutes it will turn off after 20 minutes etc. My sound and the meeting participants works good during the time the headphones are on, so it's not a problem with the headphones not connecting or recieving the sound from Skype, its just that the headphones doesnt seem to realise they are actually in use during that time.

 

I understand that setting the standby timer on Never is a workaround for the problem but its not a workaround that is good enough. 

 

What can be done to solve the actual problem? 

 

Regards,

Christofer

50 REPLIES 50
Moderator

Re: QC35 II with Skype and standby timer

Hello Clisson! Thanks for posting and welcome to the Community.

 

I am sorry to hear about your experience, but am glad to assist! That is unusual. When this happens are you using the headphones on a mobile device or PC? Have you checked to ensure that the headphone firmware is current? 

 

Let us know so we may assist further! 

 

Best Regards,

 

Greg - Community Support

joelirwin
Wistful Whiz
  • 254
  • 1020
  • 26
Registered since

Jun 15, 2018

Re: QC35 II with Skype and standby timer

Christofer,

 

Let me add one thing not mentioned by Greg (and I don't work for Bose like he does).

 

Skype may have something to do with it.  So try running Skype on another platform like your iPhone and see if it does the same thing.  If it does, it has something to do with Skype.  I am tending to guess that Skype will work fine.  If that is the case, it has something to do with the environment on your computer that skype is running in.  I am guessing since no one else here recently has been posting about the same situation, your computer's environment has something to do with it.  And since there are many of us using Windows 7 and 10, it might have something to do with your bluetooth hardware vendor and its associated drivers.  I tried skype on my dell laptop with the intention of seeing what happened after 5 min but on the two calls I tried no one was around.

 

Have you tried another voip app (assuming you are on windows 8 or 10) such as Whatsapp to see if the behavior is the same? (I am still on windows 7 so I use Skype on my laptop but more often Whatsapp on my iPhone).

 

Let people know here what your 3rd party vendor bluetooth environment is (whose hardware and whose drivers).

 

jlangenaken
Audible Advocate
  • 3
  • 2
  • 0
Registered since

Jan 14, 2019

Re: QC35 II with Skype and standby timer

I'm having the exact same issue.

Moderator

Re: QC35 II with Skype and standby timer

Hello jlangenaken! Thanks for posting and welcome to the Community. 

 

As @joelirwin suggested, are you able to replicate the problem on a different platform with Skype? Does the same thing happen with a different VOIP service?

 

Let us know so we can further define the conditions. 

 

Best Regards,

 

Greg - Community Support

guitarjorge24
Audible Advocate
  • 1
  • 5
  • 0
Registered since

Jan 21, 2019

Re: QC35 II with Skype and standby timer

Hi Greg,

My name is Jorge and I'm having the same problem mentioned above. I have tried several different VOIP services in my Windows PC such as Skype, Zoom, Discord, etc. They all have the same problem. What I have realized is that the Bose QC35 can be recognized as 2 separate audio devices in the Windows Sound Control Panel. For example, when listening to music and normal stuff the device is recognized as "Bose QC35 Stereo" but when using VOIP the headphone is recognized as "Bose QC35 Hands Free". I think the problem happense because when VOIP is used all the audio input and output goes to the audio device called "Hands Free". Since the audio device called "Stereo" doesn't receive any audio, Bose standby feature thinks the headphones are not being used. So the fix is to make sure that the standby feature also checks if there is audio going through the "hands free" audio device in the Windows Sound Control Panel.

MrBee
Silent Starter
  • 1
  • 1
  • 0
Registered since

Mar 14, 2019

Re: QC35 II with Skype and standby timer

I can also confirm the described behaviour. I have my headset configured to enter standby mode after 20 minutes, and it will go into standby mode after 20 minutes if I`m in a meeting using Skype for Business. 

Moderator

Re: QC35 II with Skype and standby timer

Hi all,

 

Thank you for reporting this issue. Are all of you who are affected by this using Windows, or does this happen in Mac OS and mobile devices too?
If anyone else is experiencing this, please let us know. The more information we have, the faster we can fix it.

 

Warm regards,

 

Patrick A - Community Support

jlangenaken
Audible Advocate
  • 3
  • 2
  • 0
Registered since

Jan 14, 2019

Re: QC35 II with Skype and standby timer

Hi,

 

For me, it's on my work computer on Windows 10, using Skype for Business. I don't have Skype on any other device.

 

Kr,

 

J.

Community Manager

Re: QC35 II with Skype and standby timer

Hi all,

 

Can you confirm that the under Skype's settings from Options > Sound Devices, that "Allow Skype to automatically adjust my mixer levels" is enabled? 

 

Your theory @guitarjorge24 is interesting. I have raised this internally and if I hear any further information I'll share it here with the Community.

 

Kind regards,

Andy B