alexwasserman
Participant
  • 0
  • 1
  • 0
Registered since

Feb 4, 2021

QC35 IIs have high-pitched queak when mic is on, but mic doesn't work, only with Mac

Description

I have a pair of QC35 IIs that I've been using for a while with my Macbook Pro, and home Mac Pro, and my iPhone. Worked great for a couple of years.


Recently, only with the Macs when I turn on the mic and set the computer input to the headphones I get a high-pitched squeaking and they don't, or barely, pick up any input at all. There's a periodic beeping as well.


They continue to work fine with my iPhone, so wondering if it's a bluetooth issue with the Macs (one is Catalina, one is Big Sur). I've done the usual things of resetting the bluetooth module, repairing, etc.


Anything else I can do to try to reset them into working?


Bose product name

QC35 II


Country

USA


Firmware Version

4.8.1


App Version

15.0


What devices were you using that were affected and what version are they on (e.g. Samsung Galaxy S9 on Android 11, iPhone X on iOS14, etc.)
iPhone 12 Pro, Macbook Pro 16", Mac Pro


Detailed description of the issue and steps to reproduce

As above, but just turning on the mic on the Mac causes it.


What environment do you experience the issue in? (e.g. noisy office, quiet kitchen, etc.)

Quiet study at home.


When did you start to experience the issue? Did it work correctly previously?

Past week or two, after being fine for a couple of years.


Any troubleshooting steps you took

Re-paired with all devices. Cleared connection list and re-paired. Reset blueooth on the Macs, reset PRAM, etc. Rebooted everything. Tried in different apps - eg. System Prefs sound input, Zoom, Google Meets - all cause the same thing.