Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Jul 10, 2020

QC35 No sound from one side

I have the exact issue mentioned in this post(https://community.bose.com/t5/Around-On-Ear-Headphones/QC35-Sound-no-sound-from-one-side/m-p/295538/...). Sound plays from both sides when connected to my iPhone but only from the right headphone when connected to my MacBook. I followed the steps from the aforementioned post with no success. Could someone recommend the next steps? Thank you!

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: QC35 No sound from one side

Author Accepted Answer selected by mtell

No worries mtell!

 

I do know there were some users in THIS thread that found a setting on the MacBook that controlled the balance between the left and right. I would definitely recommend checking this setting to see if you get the audio back to normal.

 

To find this setting you will want to go to settings -> sound -> output, and there will be a slider you can adjust.

 

Let me know if this does the trick!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

6 REPLIES 6
Highlighted
Moderator

Re: QC35 No sound from one side

Hey @mtell,

 

That is quite odd! Thank you for trying the recommended steps. Are you using your headphones with Bluetooth or wired?

 

Have you tried clearing the pairing lists of the headset and devices being used? Have you always had an issue with the audio only playing from one ear on the Macbook?

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Jul 10, 2020

Re: QC35 No sound from one side

Bluetooth.

 

I also tried to clear the paired list to no effect.

 

I have had the headphones for ~6 months and have never had this issue until today. 

Moderator

Re: QC35 No sound from one side

Author Accepted Answer selected by mtell

No worries mtell!

 

I do know there were some users in THIS thread that found a setting on the MacBook that controlled the balance between the left and right. I would definitely recommend checking this setting to see if you get the audio back to normal.

 

To find this setting you will want to go to settings -> sound -> output, and there will be a slider you can adjust.

 

Let me know if this does the trick!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Jul 10, 2020

Re: QC35 No sound from one side

That fixed it. Thank you so much!

Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Jul 13, 2020

Re: QC35 No sound from one side

The mods marked my first attempt at this post as spam for no reason whatsoever...so take two.

 

Somehow, based on the rest of this support forum, I'm not expecting much here.  

 

Secondly, I'll also preface this by saying I've attempted the reset procedure.  Doubt it actually did anything.

 

I've been using these headphones for a good year on a Macbook Pro, currently on 10.15.5 with no issues.  Suddenly, literally overnight, the bt connection between has somehow become either corrupt or whatever you want to call it.  The fidelity has gone, which is to say low bandwidth for audio and in mono.  The codec claims to be SCO.  I've removed the pairing, done said reset procedure, reconnected and no change.  

 

I've installed the bt tools with xcode to get a little more detail and tried to force things to behave, but still no dice.  Occasionally, it will connect via AAC, and the fidelity returns, but I only get the left channel.  Almost immediately, it will drop the connection, then reconnect via SCO and somewhat frequently bounce between these two conditions.  Connectivity to my iphone is still OK.  I'm literally one foot away from the laptop.  Occasionally during this event, the headphones behave as though I'm starting to get out of range.  That is to say crackling as though the connection is about to drop.  

 

Absolutely nothing has changed at all with the Mac during this time.  There's nothing to install/reinstall here and a reboot did not clear anything.

 

Incidentally, the QC seemingly will not wipe any connections either.  Sliding the on/off button over for 10 sec does nothing anymore.  

 

I, like everyone else here, am at a loss on how to do a full factory reset of these things.  The reset procedure that someone has recently questioned as to the specifics of the timings have gone unanswered.  For a two year set of headphones, I'd hoped for more.  

 

So I'm open to suggestions. 

 

TIA

Highlighted
Moderator

Re: QC35 No sound from one side

Hi All,

 

@mtell, That's great to hear, I'm glad this is back up and running correctly again for you!

 

@Rail, for the issue where the sound is only coming out of one ear while connected to your Mac, have you checked the left - right balance slider mentioned above? I would definitely recommend starting by doing so as it does seem to be causing this issue for a few users.

 

As for what you are experiencing with the reduced audio quality, it does sound like what is happening is your headphones are connecting with the headset profile rather than the audio profile. This will be why you see the codecs and audio quality changing. Do you have any programs open that use the microphone when you have been experiencing this? It is possible that the program is engaging the headset profile even when the microphone is not active. Try setting the laptop to use its own internal mic instead of the headphone's one as this will stop this from happening.

 

It's very strange that the headphones are not clearing their Bluetooth pairing list! If you are unable to use the switch to do this, you can also edit the pairing list through the Bose Connect app on your iPhone by tapping the Bluetooth icon then Edit. With the troubleshooting being done before though, you should not have to do this!

 

We do also have a handy guide HERE for using computers with Bluetooth devices that I'm sure will be helpful to you as well!

 

Let me know how you get on!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!