youngji
Silent Starter
  • 0
  • 1
  • 0
Registered since

Jun 13, 2019

QC35 Series II - Controlling one device plays and pauses audio from other device

Hi all,

 

Could anyone help me with my situation, please? 

so here is my case: I have two devices (one iPhone and one MacBook) connected to my Bose headphone. 

 

Case 1: 

1. iPhone is locked, and I only have Chrome opened on my MacBook with a paused video from Youtube.

2. I unlock my iPhone, and the video from my MacBook starts playing with NO audio

3. Whenever the iPhone goes to sleep (screen becomes dark) or whenever I lock back iPhone, the audio from MacBook comes on. 

 

Case 2:

1. iPhone is locked, and I have MacBook Spotify app open and playing. Also, Chrome with a paused video from Youtube is open. 

2. I unlock my iPhone. Nothing happens. Spotify from MacBook continues to play, but Youtube video doesn't play automatically like Case 1.

3. I lock my iPhone or iPhone goes to sleep. Nothing changes. Spotify from MacBook continues as it was.

 

Case 3:

1. iPhone is locked, and Spotify Macbook app is open but not playing. Also, Chrome with a paused video from Youtube is open.

2. I unlock my iPhone, and again, Youtube video from MacBook starts playing with NO audio.

3. When the phone gets locked, audio from Youtube is enabled automatically.

 

 

 

So I am trying to understand this odd thing happening to my connection to two devices...

Has anyone experienced this before? If yes, any help, please! Thank you all.

1 REPLY 1
Highlighted
joelirwin
Wistful Whiz
  • 248
  • 1020
  • 26
Registered since

Jun 15, 2018

Re: QC35 Series II - Controlling one device plays and pauses audio from other device

suprised you have not received a response from Bose yet.  What they would tell you which I think is a great first step is start all over again from scratch.  Get rid of all the bluetooth connections and devices on your phone and Mac and then factory reset your phone and start connecting again.

If you continue to have the problem, then from my readings here of other posts, it could be an issue with your MAC OS.  I am a windows user and have tried my ip  7+ with  both my desktop and laptop (separately) and the audio switching occurs as expected - no issues.

Another thing to eliminate is the browser.  See if you have the same issue with say Safari instead of Chrome.  Also check to see if it is a streaming issue by playing a local resident MP3 (no internet) with a local player app (not browser).  If it is MAC OS issue, the results should be the same.