Highlighted
Audible Advocate
  • 2
  • 1
  • 0
Registered since

Dec 25, 2018

QC35 II Windows 10 issues

I was able to pair my headphones to my bluetooth on my Windows 10 PC. The issue is when I have my microphone active (Bose QC35 II Hands-Free), my headphones (audio) stop working. The headphones are set to Bose QC35 II Stereo, which is what I want. The Bose QC35 II Hands-Free audio quality is terrible. But, it works when I have the microphone enabled. The only way I can get the Stereo setting to work is to disable the microphone (input). How can I get the input and output to work together, without sacrificing audio quality?

Highlighted
Audible Advocate
  • 0
  • 4
  • 0
Registered since

Dec 25, 2018

Re: QC35 II Windows 10 issues

I know it doesn't help but maybe it will get more attension. I have the same issue with the on ear heardphones:

https://community.bose.com/t5/Around-On-Ear-Headphones/Can-t-use-mic-and-sound-on-PC-On-Ear/m-p/1729...

Highlighted
Silent Starter
  • 0
  • 1
  • 0
Registered since

Mar 9, 2019

Re: QC35 pairing problem in Windows 10

yes. works beautifully well. thanks for the suggestion. 

The QC35ii was always connecting as 'LE other devices' and not as headphone. So, it would show as 'paired' on the laptop but the headphone would not work. No resetting worked.

 

Thank to you, I was able to connect thru my iphone bose app.  

Highlighted
Wistful Whiz
  • 305
  • 1315
  • 33
Registered since

Jun 15, 2018

Re: QC35 pairing problem in Windows 10

1. There are two distinct Bluetooth (BT) profiles.  One is called HFP (hands free protocol) and used for voice over IP calls such as your car, phone, and VOIP apps like Whatsapp and Skype.  The quality is standard mono low quality used in phone conversations.  That is what the mic is used for.  The other 'device' protocol is called A2DP and is used for stereo music streaming (and do not use the mic).  I am guessing that at any one time you are using either one or the other and that is why you are noticing the behavior you have.

2. If you see an "LE" device don't connect to it, pair with it or otherwise use it.  That is what some Bose devices use when they are in "Off" state - it is a less functionality of bluetooth called Bluetooth Low Energy (BLE).  When a device that uses BLE is communicating with your PC (in on or off state), you will initially see a BLE device and if you are trying to pair, it will eventually turn into the regular device.  Always ignore the BLE device - it has very limited functionality.  This is my experience,

Highlighted
Silent Starter
  • 0
  • 1
  • 0
Registered since

Apr 19, 2019

Re: QC35 pairing problem in Windows 10

Thanks. I tried many other ways but this is the way that worked for me (I used an Android phone rather than a Iphone).

Highlighted
Audible Advocate
  • 1
  • 1
  • 0
Registered since

Aug 18, 2019

Re: QC35 pairing problem in Windows 10

Thank You! My laptop couldn't find OR connect to my bose headphones, although the laptop still found "bose soundsport"

Turning off-on my headphone didn't work, but your method worked for me.

 

Steps I took:

1. Disconnect any soundsport bluetooth connections from my laptop

2. go to bose app in my iphone

3. setting-make new connection

4. at my laptop, connect bose soundsport (different from my headphones. this one didn't have headphone icon)

5. only then my laptop could find & connect to my headphones

Highlighted
Silent Starter
  • 0
  • 1
  • 0
Registered since

Sep 25, 2019

Re: QC35 pairing problem in Windows 10

You have saved my sanity. Thanks

Highlighted
Quiet Contributor
  • 0
  • 1
  • 0
Registered since

Nov 27, 2019

Re: Introducing the new Bose Portable Home Speaker

I recently bought Headphone: QuietComfort 35, and Speaker: SoundLink Revolve +. I found they can ONLY work with iPhone. They  CANNOT WORK WITH COMPUTER!!! I used help with Bose Chatting and successfully contacted Jose and Allen. They both taught me with the same guidelines from 1-7 to delete the devices from the Bluetooth list and then add them again with the device added on. I first tried SoundLink. The computer confirmed "Paired", and the speaker also said ready connected. When I clicked on the news with video sounds, no sounds came out from the speaker. When I used the USB cable to connect the speaker with the computer to listening a CD, i.e. with line, again no sound came out. 

Similarly, I deleted the QuietComfort 35 from the computer Bluetooh list as advised and add it up again with the headphone on. The computer confirmed to have paired and again no sound came out.

Difficult to contact with Jose and Allen because the chatting can easily lost!!! 

Highlighted
Quiet Contributor
  • 0
  • 1
  • 0
Registered since

Feb 3, 2020

Re: QC35 pairing problem in Windows 10

Here's what worked for me after I turned off Bluetooth and turned it back on..those are the drivers it uses in the device manager .

 

 

Bluetooth and Bose.png

Highlighted
Audible Advocate
  • 0
  • 1
  • 0
Registered since

Feb 20, 2020

Re: QC35 pairing problem in Windows 10

  • I got these headphones connected to my Android using the Bose Connect app. And in the process renamed them to "Laser Ears" Worked great.
  • Tried to connect to Win 10. Didn't work. Each time I connected, "Laser Ears" would be connected but not paired, or vice versa. I could never get sound.
  • Troubleshooted for a few days (drivers, removing/re-pair/reboot etc). Did not help.
  • Used MS Troubleshooter. Didn't help.
  • Contacted MS Support, didn't help. Told me to contact Bose.
  • Contacted Bose. Didn't work.
  • Searched online for Bose Drivers. Didn't work.
  • Came here. Tried everything on this thread. Didn't help. Except one suggestion from user  AD.QC35 which I thought I tried before but maybe not. Either way, I followed these steps:
    • Removed the device from Win 10 Bluetooth.
    • In Bose Connect app > settings > connections > new connection
    • On Win 10 Desktop in Bluetooth and other devices > Add a Bluetooth or other device > Bluetooth > ... AND HERE IS THE KEY: two things popped up, "Headphone" and "Laser Ears". I had never seen "Headphone" before, so I tried clicking that instead of "Laser Ears" and it worked! 
    • After the connection, it automatically renamed it to "Laser Ears"

Not sure why it worked. Don't care. Hope this helps!

Thanks to AD.QC35!