cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
larryros
Contributor
  • 0
  • 3
  • 1
Registered since

Aug 10, 2020

QC35's have sound on Zoom, but not on YouTube or Pandora from Chrome

I use my QC35's all the time with my Surfacebook until recently when they stopped transmitting sound for Pandora and YouTube played through Chrome. They're fine on Zoom, and they play Pandora from my iPhone X, but nothing through Chrome on the Surfacebook. Already did a reboot, and I disconnected and re-paired twice. No improvement. I also checked for updated drivers on the Surfacebook. All are noted as being the current ones, best available. Any idea how to fix this?

1 ACCEPTED SOLUTION

Accepted Solutions
larryros
Contributor
  • 0
  • 3
  • 1
Registered since

Aug 10, 2020

Re: QC35's have sound on Zoom, but not on YouTube or Pandora from Chrome

Author Accepted Answer selected by larryros

Turns out this is not a Bose issue. It's a Chrome issue. Somehow my QC35's got "disabled" in Chrome. There is a site called "13 ways for fix sound in Google Chrome" (or something similar). If you have this problem, find that site. It helped me fix the problem.

View solution in original post

1 REPLY 1
larryros
Contributor
  • 0
  • 3
  • 1
Registered since

Aug 10, 2020

Re: QC35's have sound on Zoom, but not on YouTube or Pandora from Chrome

Author Accepted Answer selected by larryros

Turns out this is not a Bose issue. It's a Chrome issue. Somehow my QC35's got "disabled" in Chrome. There is a site called "13 ways for fix sound in Google Chrome" (or something similar). If you have this problem, find that site. It helped me fix the problem.

View solution in original post