Highlighted
Advocate
  • 44
  • 59
  • 0
Registered since

Mar 11, 2019

Re: QC35II White noise after firmware update

Have you upgraded to 4.3.6 yet?

I gave it a go from 4.1.3 as I had nothing to lose and the noise is quieter although still there.

Something is interacting betweent the firmware and the hardware IMO.

But all I know is that my other pair have no white noise what so ever.

Highlighted
Contributor
  • 13
  • 7
  • 0
Registered since

Mar 10, 2019

Re: QC35II White noise after firmware update

Yes I did upgrade.

Unfortunately, I had the opposite effect. The white noise became more noticeable.

Highlighted
Advocate
  • 44
  • 59
  • 0
Registered since

Mar 11, 2019

Re: QC35II White noise after firmware update

Sorry to hear that.

I just read that the suffix on the serial number shows if the headphones are from an ealier batch or newer batch.

The older batch have AE at the end and the newer batch have AZ at the end.

AZ are supposed to be compatible with the new AR.

Perhaps it is the newer AZ that have the problem?

Does your serial no end with AE or AZ (no need to give the full no btw)?

Highlighted
Contributor
  • 13
  • 7
  • 0
Registered since

Mar 10, 2019

Re: QC35II White noise after firmware update

I have an "AZ" one.

 

Yesterday for example, I had two choices :

 - Turn OFF ANC and hear my neighbour

 - Turn ON ANC and hear a static noise

 

Highlighted
Advocate
  • 44
  • 59
  • 0
Registered since

Mar 11, 2019

Re: QC35II White noise after firmware update

Well that probably shows it is the AZ batch that is causing the issue, might be something to do with the AR if there is hardware or software added to accomadate it.

But it might also be the updating process that changes something.

I know what you mean about the constant hiss being a distraction. Thankfully mine is just about managable now, after the latest update (I contribute it to the update process not the update itself for the change).

They really need to test the head phones in a quiet environment without any sound being transmitted to the headphones and with ANC on hi, low and off.

They need people like me to test them who have sensitive hearing.

I hope your problem can be resolved.

 

Highlighted
Expert
  • 319
  • 1378
  • 40
Registered since

Jun 15, 2018

Re: QC35II White noise after firmware update

Well I have an AE and as posted a few days ago, I didn't hear any hiss that was significantly bothersome.  Are we ready to say that the 'issues' are specific to AZ?   Does anyone with the 'issue' have an AE?

The easiest way of determine the 'extent' of the issue is for Bose support people have an AE and AZ and then listen to them both - one after the other and see if they can hear a difference.  At this point all I want to know is whether they are the same or different at the same ANC setting.  The 'debate' as to whether it is acceptable can happen after that. imho.

Highlighted
Contributor
  • 5
  • 8
  • 0
Registered since

Jan 16, 2019

Re: QC35II White noise after firmware update

I owned the AE version.  Upgrade it from 3.1.8 to 4.3.6 today.  I can confirm that mine does not have the white-noise issue.  I mostly listen to mine in the low NC.  However in the high NC the white noise is not present.  Kinda bum that the Bose AR won't be available on mine.  I guess I should be glad that mine at least doesn't have the white noise issue. 

Highlighted
Contributor
  • 13
  • 7
  • 0
Registered since

Mar 10, 2019

Re: QC35II White noise after firmware update

The issue is not relative to AE or AZ, imo.

My headphones are AZ and i didn't have any static noise when ANC is on.
After I upgraded to 4.3.6, static noise appeared and became more noticeable and obnoxious when ANC is on + battery runs low (when battery is at 100%, there is no static noise).
It's specially noticeable when you are in a quiet room.

So now I find myself turning ANC off for a product I bought specifically for the ANC functionnality to avoid listening to my neighbourhood.
The irony.

Highlighted
Advocate
  • 44
  • 59
  • 0
Registered since

Mar 11, 2019

Re: QC35II White noise after firmware update

I didn't say that the AZ would have white noise all the time, I suggested that it is the AZ that might be suseptable to white noise after a firmware upgrade.

The true test will be to see if anyone with an AE batch has the same issue.

 

Highlighted
Advocate
  • 44
  • 59
  • 0
Registered since

Mar 11, 2019

Re: QC35II White noise after firmware update

I suspect my first pair of headphones may be AE too which is why they don't have no white noise.

I can't find the serial number at the moment as I don't want to risk up grading them by using the app to find the serial no.