mbbose
Audible Advocate
  • 1
  • 4
  • 0
Registered since

Apr 8, 2019

QC35ii annoying and constant LE bluetooth Pairing requests

Iphone 6s

IOS 12.2

Bose Conect 8.0.0

Bose firmware: latest as of Apr/2019

 

Issue:

If I let the phone connect to the "LE-Bose QC35 II" bluetooth connection, then the sound cuts out ever 5 seconds.  

If I "forget" that connection then I"m prompted constantly to connect, making music apps all but useless.  

 

Can this be fixed somehow?  

If not, can I return them directly to Bose for a full refund since they're basically unsable?

 

 

35 REPLIES 35
mbbose
Audible Advocate
  • 1
  • 4
  • 0
Registered since

Apr 8, 2019

Re: QC35ii annoying and constant LE bluetooth Pairing requests

Looks the same question was asked but ignored by bose about a year ago. 

 

https://community.bose.com/t5/Headphones-Archive/QC-35-ii-Low-Energy-connection-problems-with-iPhone...

 

 

joelirwin
Wistful Whiz
  • 248
  • 1020
  • 26
Registered since

Jun 15, 2018

Re: QC35ii annoying and constant LE bluetooth Pairing requests

Bose has told me on multiple occasions to ignore anything with LE at the beginning.  Interestingly I have a QC35ii (AE serial) with iPhone 7+ with ios 12.2 and I am not having the same symptoms as you.  So there has got to be some difference (says me scratching my head 🙂 ).

First thing I would try would be to turn off the iPhone and turn it back on.  If that does not help, the I would remove every Bose device from the iPhone and uninstall the Bose Connect app.  Then I would reinitially the QC35ii totally and start the pairing all over again.

If that does not work, then tell us if you are still having the exact same issue and we'll all try to figure out why you are having the problem and we are not.

BTW - by the way, I would be suprised though it is possible that the situation is specific to the iphone 6s.

 

P.S. - tell us if you are playing music off the phone or streaming on the Internet.  My "provider" is AT&T.  You'll want to let us know whether the problem is having with all your apps or just some of them.  For example, my "player" for any music that resides on my phone is "Ecoute".

Highlighted
Moderator

Re: QC35ii annoying and constant LE bluetooth Pairing requests

Hello Mbbose,

 

Thank you for reaching out to us and welcome to the community.

 

We are sorry to hear you are experiencing an issue with your QC 35 ii.

 

We would recommend you try out what @joelirwin suggested. 

 

let us know how you get on.

 

Thanks 

Prince_O

mbbose
Audible Advocate
  • 1
  • 4
  • 0
Registered since

Apr 8, 2019

Re: QC35ii annoying and constant LE bluetooth Pairing requests

I "forgot" QC35II bluetooth connection and uninstallled the Bose Connect app. 

 

The music app in question is Youtube music. 

 

After re-installing and re-pairing to the non-LE connection, I have the same issue.  

 

 

 

joelirwin
Wistful Whiz
  • 248
  • 1020
  • 26
Registered since

Jun 15, 2018

Re: QC35ii annoying and constant LE bluetooth Pairing requests

what about other apps?  having the same issue on everything - streaming music and local on/phone music?  (I don't use Youtube myself on my phone so I would defer to Bose support for that app).

p.s. - if you didn't do so, delete the QC35ii on both ends - remove all Bose devices from the iPhone BT menu and then reinitialize the QC35ii which will remove all BT pairings from the Qc35ii.  Also is your QC35ii model and AE or AZ (serial number)?

mbbose
Audible Advocate
  • 1
  • 4
  • 0
Registered since

Apr 8, 2019

Re: QC35ii annoying and constant LE bluetooth Pairing requests

Right now it seems like only youtube music is affected, though I'd swear it used to happen with Amazon Music as well.  I don't use the native iOS app.  

 

The serial # ends in AE. 

Moderator

Re: QC35ii annoying and constant LE bluetooth Pairing requests

Hi Mbbose, 

 

Thanks for updating us on this issue. I will pass this onto our development team to look into.  Could you please answer these questions: 

 

  • Is this issue happening across different devices? 
  • Does Youtube music have this issue when connected to other Bluetooth devices? 
  • Have you tried using the Youtube app/website? 

 

Kind Regards, 

Hector B 

 

 

 

Sukoi
Wistful Whisperer
  • 0
  • 4
  • 0
Registered since

May 23, 2019

Re: QC35ii annoying and constant LE bluetooth Pairing requests

Exactly same thing happening to me all the time. If I connnect to LE profile - music stops playing after 5 seconds- will have to hit play button for next 5 seconds - pretty much unusable. If I don't connnect to LE profile - it nags me to connect all the freaking time. Very frustrating. The same thing happens to my friend QC35 as well. Tried out pretty much everything - resetting iPhone  (mine is iPhone 7) - resetting headphone - upgrading firmware - literally everything. The problem never goes away. Bose guys should seriously consider fixing it. 

Moderator

Re: QC35ii annoying and constant LE bluetooth Pairing requests

Hello Sukoi, 

 

Thank you for reaching out and welcome to the Bose Community.

 

I am very sorry that your first post here is of a negative experience with your QC35 II. Can I please ask, have you cleared the Bluetooth lists of your device and completed the steps that @joelirwin recommend? If not please can you do this and let me know how you get on? 

 

If you have already done this please can you let me know the following so that I can pass it onto the development team: 

 

  • Does this issue persist on other devices? 
  • Does your phone have this issue with other Bluetooth headphones? 
  • Which music services are you using to listen to audio through your headphones? 
  • Do you have any issues with Bluetooth when connecting to another device such as a speaker? 

 

I very much look forward to hearing back from you. 

 

Kind Regards, 

Vicky W