Highlighted
Moderator

Re: QC35ii annoying and constant LE bluetooth Pairing requests

Hello visualimpact,

 

Thanks for posting and welcome to the community. I am sorry to hear that you are also experiencing issues with your iPhone 7 and QuietComfort 35 II headphones, have you tried the troubleshooting suggested in the thread?

 

Kindest regards,
Zoe C

joelirwin
Wistful Whiz
  • 252
  • 1020
  • 26
Registered since

Jun 15, 2018

Re: QC35ii annoying and constant LE bluetooth Pairing requests

@

I have an iPhone 7+ with everything updated.  I do not recollect seeing the "LE" device when I try to pair on my phone but I do occasionally see it when trying to pair with my Win 7/64 laptop (using intel BT hardware with their latest drivers).  Normally I either wait for the LE device to go away and get replaced by the non-LE one OR I stop the pairing and restart ADD DEVICE and it get the non-LE one.  So whatever is going on here is likely device or even OS specific imho.  That is, my windows and drivers are different from others OR my iphone and iOS is different from others.  That will make it much more difficult for Bose to take ownership and make a firmware fix since in my experience they often tell me that the problem lies with Apple, Microsoft and/or Intel (my BT vendor).  So the finger pointing drags on and all the vendors point to the others and nothing gets done.

Sorry to say that is the 'state of my world' for some of my Bose issues (including my Revolve which keeps switching back to the internal iPhone speaker whenever i make phone calls).  Perhaps for you it could be different.  The fact that it does NOT happen with your other BT devices is not going to make much of a difference in who takes ownership imho.

JML
Quiet Contributor
  • 0
  • 2
  • 0
Registered since

Jul 20, 2019

Re: QC35ii annoying and constant LE bluetooth Pairing requests

Same issue here. I‘m frequently asked to pair with the LE device, once paired the music pauses after a few secs.

 

iPhone X

iOS 12.3.1

Bose App 8.1.1

latest Bose firmware

 

Fixes suggested by @joelirwin didn‘t help.

 

Could you introduce a setting in the Bose app to deactivate the LE device?

 

Regards

 

JML

joelirwin
Wistful Whiz
  • 252
  • 1020
  • 26
Registered since

Jun 15, 2018

Re: QC35ii annoying and constant LE bluetooth Pairing requests

must have something to do with the X since you and I only differ on the type of phone we have.  I am lazy tonight and didn't read previous posts in this thread but assume you tried all the reinitializing stuff that Bose often posts here as a troubleshooting template.  The Bose Connect app just aids in the process.  You actually don't need it at all for the pairing process.  You can do it soley from the iPhone BT menu after pushing the on/off button to the other side to start the pairing.  I've seen this issue come up in previous posts in this forum over the last few months.  Why not found out what the solution (if any) was done in those posts.

(again, the Bose is not needed at all, so I would doubt it can do anything even if changed to help - aren't you pairing requests for LE showing up on the iphone screen?)

 

p.s. - never pair with an LE device, BTW.  LE is limited functionality and does not include the ability to play music or make phone calls.  It is mainly used for turning the device on and off.

Tom S.
Quiet Contributor
  • 1
  • 1
  • 0
Registered since

Jul 22, 2019

Re: QC35ii annoying and constant LE bluetooth Pairing requests

I HAVE A SOLUTION!

I've had the same issue on iphone 7.  I am not sure what caused this to start -- ios update or Bost firmware, but it was not an issue and now it is a constant issue when trying to play music using Google Play Music on iphone.  Constantly asks me to pair "LE-..." version of my device name.  WHen I do, the music plays for a few seconds and then stops.

Bose support, I have to say, was less than helpful and the lady said she had never heard of this problem nor was she seeing anything in her "database".  And yet I find it listed in all sorts of support issues on the Bose community site...  I was instructed to "contact Google".  Thanks so much.  Not.

Anyway, here's what worked for me:   I had installed the Google Assistant app at some point on my iphone.  Reading other peoples' issue reports, it seemed like it had something to do with Google Assistant, not really with Google Play Music.  Assuming you have the Google Assistant app, I hope this works for you too.

1) open the Google Assistant app on your iphone
2) click the icon on top right to go to Settings within the assistant
3) click Services in the list at the top (I see You, Assistant, Services, and Home as options)
4) once in Services, select Music
5) when I first went in there, it had YouTube Music, Google Play Music, and "No default" options and the "No default" was selected.  I selected Google Play Music as the default and got back out of Settings.
6) make sure you're not playing Google Play music before continuing
7) go to BlueTooth and connect to the LE-...  version of your headphones.  Now you should have 2 BT connections
😎 launch Google Play Music and play something
9) I no longer have the music cut out after 10 seconds

Good luck!

JML
Quiet Contributor
  • 0
  • 2
  • 0
Registered since

Jul 20, 2019

Re: QC35ii annoying and constant LE bluetooth Pairing requests

Thank you @Tom S. ! That solved the issue for me too!!!

I had to install Google Assistant but that's worth it 😉

visualimpact
Quiet Contributor
  • 0
  • 2
  • 0
Registered since

Jul 13, 2019

Re: QC35ii annoying and constant LE bluetooth Pairing requests

Seems that also re-installing Google Assistant eliminated the problem I was going almost to throw my SUPER DUPER EXPENSIVE BOSE in the TRASH

there are many bugs with this SUPER DUPER EXPENSIVE BOSE - TOO MANY ... I should receive a free upgrade by now for all the PAIN & IRRITATION it has caused me

ARE YOU LISTENING B_O_S_E ?????

chrismel
Silent Starter
  • 0
  • 2
  • 0
Registered since

Sep 12, 2019

Re: QC35ii annoying and constant LE bluetooth Pairing requests

I'm still seeing this issue. The fixes in this thread don't work for me.

 

This only happens with YouTube and YouTube Music. I have an iPhone XS with iOS 12.4.1 and latest versions of the apps. My headphones have also been updated to the latest firmware version 4.5.2 version and they were manufactured in December 2017.

 

I constantly get the "Bluetooth Pairing Request" message for "LE-Bose QC35 II" and it badly interrupts and poisons my usage of these headphones. Netflix is fine, in fact all other apps are fine, it's just these headphones and Google's apps that are the fatal combination. 

 

I probably won't buy another pair of Bose headphones as clearly Bose aren't doing anything about this. I've also messaged Google and they don't care either.

 

Far, far from happy about this...

GWSC
Silent Starter
  • 0
  • 1
  • 0
Registered since

Sep 23, 2019

Re: QC35ii annoying and constant LE bluetooth Pairing requests

Really strange that the community needs to come up with a solution. I have this QC35ii now for 11 months in my possession and since today this pairing problem is occurring. I have as well since today you tube music premium activated. Removed all Bose related items on my IPhone 7 and the issue is still occurring. I see this problem being reported since a couple of months so I would assumed that Bose would have put every effort in it to solve this. So Bose...buy an IPhone, install you tube music and you will see the issue. Success! This is a 300 euro+ product so come on...

chrismel
Silent Starter
  • 0
  • 2
  • 0
Registered since

Sep 12, 2019

Re: QC35ii annoying and constant LE bluetooth Pairing requests

I'm still speaking with the Bose Support Team via WhatsApp but no luck yet. I'm trying to get them to use 3rd line support to look into this. I'll report back if there is a resolution!