joelirwin
Wistful Whiz
  • 248
  • 1020
  • 26
Registered since

Jun 15, 2018

Re: QC35ii annoying and constant LE bluetooth Pairing requests

@Vicky_WSo we have two people here that are being constantly asked to be connected to the LE device.   I am not and have never been asked to do so.  So if we are in troubleshooting mode, we need to figure out what is the differences once everything has been cleared and reinitialized.

On the QC35ii end - I have an AE with firmware 4.3.6.  When I check my settings on my phone it is connected via BT and there is no other device with "LE" showing up in my 'other devices' section.  My utility says that my QC35ii is indeed putting out an LE signal as "LE-QC35 II" (where the device name I have given it in Bose Connect is "QC35 II).

My phone is an iPhone 7+ with the most recent ios 12.3.1.

So what is the difference?  These two people are being constantly asked to connect to a LE device and I am not.  There has got to be a difference.

Moderator

Re: QC35ii annoying and constant LE bluetooth Pairing requests

@Sukoi, I'm sorry to hear you are still having issues with your QC35 headphones. What stands out to me is the fact you are seeing LE appear as an available option at all. iPhones, by default, do not display low energy connection methods within the Bluetooth device list on settings, only the standard connection method which is what is recommended for connection. Conversely, Android devices typically operate differently, showing LE devices in range in the settings.

 

 

Can you please provide any relevant screenshots to help us further?

 

Kind regards,

 

Jeff G

Sukoi
Wistful Whisperer
  • 0
  • 4
  • 0
Registered since

May 23, 2019

Re: QC35ii annoying and constant LE bluetooth Pairing requests

Hi, 

Thanks for your reply. 

Yes I have cleared Bluetooth lists and the problem still persists. 

Bluetooth for other devices/headphones works just fine. I use google music subscription. 

Sukoi
Wistful Whisperer
  • 0
  • 4
  • 0
Registered since

May 23, 2019

Re: QC35ii annoying and constant LE bluetooth Pairing requests

le_error.png

Moderator

Re: QC35ii annoying and constant LE bluetooth Pairing requests

Hi Sukoi, 

 

Thanks for posting and providing us with this information. 

 

Have you attempted to pair with this and then forget the connection inside Bluetooth settings? I would recommend that you perform a product reset on the headphones to see if this issue returns, this can be performed via: 

 

  • Turn off the headset and wait 30 seconds
  • Plug the headset into a wall outlet using a USB charger, then wait 5 seconds
  • Unplug the USB cord from the headset and wait 1 minute
  • Turn on the headset

 

Please update us on the result of this. 

 

Kind Regards, 

Hector B 

Sukoi
Wistful Whisperer
  • 0
  • 4
  • 0
Registered since

May 23, 2019

Re: QC35ii annoying and constant LE bluetooth Pairing requests

Tried that, does not work.

Moderator

Re: QC35ii annoying and constant LE bluetooth Pairing requests

Hello Sukio, 

 

Thanks for getting back to us, I am sorry to hear that the issue has not been resolved yet.

 

To start with, can I please confirm if when your headphones pair with another mobile device, does that device also get a pop-up?

 

I also would ask that you go to btu.bose.com on a computer and follow the instructions on the screen to upgrade to the latest software. 

 

If this does not resolve the issue, as you have tried all troubleshooting steps, the best option here would be to reach out to your local customer support center and explore the service options for your headset. You can do this by clicking this link here, selecting your region, scrolling to the bottom of the page, and selecting contact us.

 

Kind Regards, 

Vicky W 

Afton
Quiet Contributor
  • 0
  • 1
  • 0
Registered since

Jun 17, 2019

Re: QC35ii annoying and constant LE bluetooth Pairing requests

I have the same problem. I have also tried all of the suggestions above and the problem persists. It appears multiple people are having the same issue. This is a firmware defect. Being told to reach out to a local customer support center and explore the service options for our headsets is not a good solution to the problem and is not good customer service. Recognizing that there might be a firmware defect, verifying whether this is the case, acknowledging this if it is the case, and fixing the bug while keeping us updated on the status of the fix is the proper way forward. These are expensive headphones. For the price tag, I expect the service I outlined above, not passing the buck. 

Moderator

Re: QC35ii annoying and constant LE bluetooth Pairing requests

Hello Afton,

 

Thank you for your post and welcome to the Bose Community. 

 

I'm sorry to hear that you are also experiencing this issue.

 

I completely understand you may be frustrated, however, we need to gather the information asked above by other moderators to determine if it is a firmware defect. 

 

We will direct you to the phone lines only because we have exhausted all possible troubleshooting options and we cannot deal with service options via this platform. Of course, we will work alongside our development team to pass over any relevant information to look into this issue but with such a small number of reports it could be a defect with the particular devices and therefore rather than keeping you waiting, you can discuss service options which will hopefully resolve the issue quicker for you. 

 

Let us know if you have any questions in the meantime.

 

Warm regards,

Charlotte G 

visualimpact
Quiet Contributor
  • 0
  • 2
  • 0
Registered since

Jul 13, 2019

Re: QC35ii annoying and constant LE bluetooth Pairing requests

BS

 

iPhone 7 has the same very annoying problem