Highlighted
Audible Advocate
  • 3
  • 4
  • 1
Registered since

Mar 30, 2020

QC35ii static MacBook Pro

When I pair my QC35iis with either of my iPhones or my iPad, they are absolutely SILENT and the left-hand button lets me switch between NR levels.

 

However, when I pair my QC35iis with my 16" MacBook Pro, I immediiately get background static in both earcups and the left-hand button no longer does anything. The static is not very loud, but it's there and becomes tiresome after a while (I like to use my headphones without music, just to reduce ambient noise). I can get rid of the static by disconnecting from the MacBook - but why should I have to do that? It means I am forever connecting and disconnecting between meetings.

 

Any ideas?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Audible Advocate
  • 3
  • 4
  • 1
Registered since

Mar 30, 2020

Re: QC35ii static MacBook Pro

Author Accepted Answer selected by Rooby

Hi. Thanks for your response.

 

I can't seem to find microphone deactivation settings in the Bose app.

 

However, whilst keeping QC35 as the sound output on my Mac, I changed sound input from QC35 to MacBook microphone. That elimnated the static imediatley - so that's good.

 

I would however like to know how to deactiviate the Bose mic in the app. Also, when I am on a call, the above setup means that my own voice sounds very quite, I guess because the Bose mic is no longer piping my voice into the headphones. Which is a bit weird, but worth it to get ris of that annoying static.

 

Thanks.

View solution in original post

7 REPLIES 7
Highlighted
Moderator

Re: QC35ii static MacBook Pro

Hi Rooby, 

 

Thank you for your post and welcome!

 

I'm sorry to hear of the issues you are having with static on your QC35 II's when connecting to your MacBook Pro. Have you tried deactivating the microphone on the headset? You can do this in the settings menu. 

 

I look forward to hearing from you! 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Audible Advocate
  • 3
  • 4
  • 1
Registered since

Mar 30, 2020

Re: QC35ii static MacBook Pro

Hi. Thanks. Do you mean the settings menu on the MacBook? Or in the Bose App?

Highlighted
Moderator

Re: QC35ii static MacBook Pro

Hey @Rooby,

 

I assume @Jessie_O was referring to the headphone settings within the Bose Connect app.

 

Let me know how you get on.

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Audible Advocate
  • 3
  • 4
  • 1
Registered since

Mar 30, 2020

Re: QC35ii static MacBook Pro

Author Accepted Answer selected by Rooby

Hi. Thanks for your response.

 

I can't seem to find microphone deactivation settings in the Bose app.

 

However, whilst keeping QC35 as the sound output on my Mac, I changed sound input from QC35 to MacBook microphone. That elimnated the static imediatley - so that's good.

 

I would however like to know how to deactiviate the Bose mic in the app. Also, when I am on a call, the above setup means that my own voice sounds very quite, I guess because the Bose mic is no longer piping my voice into the headphones. Which is a bit weird, but worth it to get ris of that annoying static.

 

Thanks.

View solution in original post

Highlighted
Audible Advocate
  • 0
  • 2
  • 0
Registered since

Apr 6, 2020

Re: QC35ii static MacBook Pro

I also have this problem when using my Macbook Pro with QC35 ii headphones, and the solution here works well but only as a temporary fix. Upon every use, I have to open up my Mac's sound preferences to select the computer's internal speaker as the input source. Otherwise, the headphones use their own speaker automatically, which causes a nasty bit of static in both ears. My headphones and system are completely up to date. I think Bose needs to release firmware that solves this. Or, as a previous commenter wrote, Bose and Apple need to communicate better with each other. It is a major nuisance that detracts from an otherwise great product.

Highlighted
Audible Advocate
  • 3
  • 4
  • 1
Registered since

Mar 30, 2020

Re: QC35ii static MacBook Pro

Hi. I found a better fix that takes care of it automatically, but there is still a compromise. Follow the steps in this post to set up an “aggregate device” https://community.bose.com/t5/Headphones-Archive/QC35-ambient-sound-amplified-when-connected-to-Mac-...

 

You will no longer have to switch to the Mac internal mic manually each time, However on calls, you will also be using the Mac mic, which is fine, but your voice is no longer fed into the QC35’s so your own voice sounds a bit distant. But it’s a compromise I was willing to make. I agree though that at these prices, there should not be any compromises!!!

Highlighted
Audible Advocate
  • 0
  • 2
  • 0
Registered since

Apr 6, 2020

Re: QC35ii static MacBook Pro

Thanks so much! Unfortunately, your link doesn't work for me. I get an error message stating "Invalid Parameters Specified." I'd very much like to try out the solution you describe....

UPDATE: I think I found it here using the keywords in your comment. My fingers are crossed that the tip with midi ("aggregate device") is going to work. Thanks very much!

https://community.bose.com/t5/Headphones-Archive/QC35-ambient-sound-amplified-when-connected-to-Mac-...