365nice
Collaborator
  • 9
  • 37
  • 0
Registered since

Dec 30, 2020

QC700 how to safely disable phone interruption when on a Teams call?

 

Bose product name: QC700

 

Country: UK

 

Firmware Version: 1.8.2

 

App Version: 4.2.4

 

What devices were you using that were affected and what version are they on (e.g. Samsung Galaxy S9 on Android 11, iPhone X on iOS14, etc.)

Macbook Pro 10.15.3 and iphone ios14

 

Detailed description of the issue and steps to reproduce

 

I was in a call on Google Chat and both my Macbook and iPhone were connected to the headphones. I was talking via GChat on my Macbook in an important call and my daughter was using my iPad to talk to a friend and she kept losing the connection and her friend was calling back which unfortunately also rings on my phone, and causes the sound/mic to swap from my call over to the phone (by the way, this is a crap feature - its way too disruptive to be useful).

 

As this was happening several times, I was at a loss about the best way to stop it safely, with little disruption in my important call. In desperation, I put my phone into Airplane mode - however after doing that my callers complained that my voice suddenly robotic and annoying. I turned airplane mode off and they then said it was much better. 

 

So my question is, what is the best way to stop my phone interrupting when I am doing important thigns? If Airplane mode doesn't work - what should I do? If you try to disconnect the phone - it gives a warning that you will disconnect from the headphones - and that seems bad, as then you can't see batter life or what settings are set, or even can't then connect a different device to the headphones. Is there a better way to stop the interuptions?

 

I guess I'm asking for a DND mode (do not disturb and let the laptop be the primary source that isn't interrupted - possibly with a far less intrusive way to tell me there is a call, that I can easily ignore).

 

I'm not holding my breathe on this - as it seems that these expensive headphones are a bit of lame duck - but felt I should see if there was some workable solution.

 

 

What environment do you experience the issue in? (e.g. noisy office, quiet kitchen, etc.)

 

When did you start to experience the issue? Did it work correctly previously?

 

Any troubleshooting steps you took

 

 

2 REPLIES 2
365nice
Collaborator
  • 9
  • 37
  • 0
Registered since

Dec 30, 2020

Re: QC700 how to disable phone interruption when on a Teams call?

Help - was kind of hoping that the Bose support forum would actually give some help? Are there no moderators or Bose support folks around - or are they all hiding... as these really are the expensive headphones from hell...

 

I really want to like them - but gosh there is so much wrong... everytime I figure out how to fix one thing, you find 2 more... sigh

365nice
Collaborator
  • 9
  • 37
  • 0
Registered since

Dec 30, 2020

Re: QC700 how to disable phone interruption when on a Teams call?

Is any support actually happening on this forum?

 

I am still stuck with the problem that when I really don't want to have a meeting interrupted by a second source - there doesn't seem to be an easy way to do this (I'm really going off the idea that having 2 bluetooth sources is a selling point - particularly when the Bose software interruption is so jarring... why it can't be a little subtle beep is beyond me... )

 

But is there not a foolproof way to stop interruptions when you don't want them - in a way that your phone doesn't lose the ability to control your headphones?