Highlighted
Silent Starter
  • 0
  • 1
  • 0
Registered since

Apr 9, 2020

Quiet Comfort 35 II won't charge over 10 percent

Hello,

 

My Bose Quiet Comfort 35 II headphones will not charge once it reaches 10%. I've tried using a combination of different cables and USB adapters (which work for other things) and nothing seemed to help, so it looks like this is a problem with the headphones itself. I've looked through other threads and have tried the restart process but that also didn't help. The Bose Connect app is telling me there are two software updates, but I must have at least 20% battery in order to upgrade. Any ideas on how to fix this?

 

Thanks in advanced!

1 REPLY 1
Highlighted
Moderator

Re: Quiet Comfort 35 II won't charge over 10 percent

Hello Elizabeth, 

 

Thanks for reaching out, I am sorry to hear that you're having this experience in charging your headphones.

 

It looks like you have already tried some great troubleshooting. Have you also tried using a different charging outlet?

 

Have you also tried performing the update via btu.bose.com? This can be done by connecting your headphones to a computer via USB. 

 

If this proves to be unsuccessful, please reach out to your local product support. You can reach out to your local support team via clicking this link and selecting your region, this will redirect you to our website. Please scroll to the bottom of the website and there you will find a 'Contact Us' tab, this will provide you with all the relevant contact information for your country. 

 

Thank you.

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.