Highlighted
Silent Starter
  • 0
  • 2
  • 0
Registered since

Jun 7, 2019

Ringing in right ear Soundlink AEII

About a couple days ago, when I turned on my headphones, there would be a constant ringing in my right ear that occurred before, during, and after any audio, including the “turning off” message. It has been at decent to full battery, and it the ringing hasn’t stopped. Can’t seem to pinpoint the issue.
3 REPLIES 3
Highlighted
Moderator

Re: Ringing in right ear Soundlink AEII

Hi Blazikenisbetter, 

 

Thank you for your post and welcome to the Community! 

 

I'm sorry to hear of the issues you are experiencing with your SoundLink AE II. I'll do all I can to assist you! 

 

I would recommend updating the headphones. I have included the LINK HERE to assist you with how to do this. 

 

Let me know how you get on!

 

Kindest, 

 

Jessie O - Community Support

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Silent Starter
  • 0
  • 2
  • 0
Registered since

Jun 7, 2019

Re: Ringing in right ear Soundlink AEII

Thanks for the suggestion. I updated my headphones and still hear the ringing.
Highlighted
Moderator - Retired
  • 0
  • 867
  • 136
Registered since

Feb 26, 2019

Re: Ringing in right ear Soundlink AEII

Hi @blazikenisbetter ,

 

Thank you for trying this for us!

As this update has not resolved your issue, can I ask that you try the following for me?

 

1) Please leave the headphones powered on and playing overnight/when not in use, and let the battery run flat for this. Once the battery has run flat, please turn off the headset, and plug this in to charge, allowing this to charge to full. The charge time to full is roughly 3 hours, so please leave this for around 4 hours to be sure. Once fully charged, please continue with the below!

2) Please choose to "forget this device" from within the Bluetooth settings of your connected device(s). When the headset has fully charged, turn the headset on by sliding the Power/Bluetooth switch to the on position, then slide the switch up to the Bluetooth symbol and hold this here until you hear "Bluetooth device list cleared". This will take roughly 5-10 seconds to prompt you with this. 

3) Once the device list is cleared, please pair back up to the headset as normal within the Bluetooth settings, and test for this audio again!

4) Please also test this through the 2.5mm to 3.5mm AUX cable to see if the issue persists with both methods of playing audio.

 

If the above does not resolve your issue, please get back to me and confirm if this happens when you use another connected device, such as another phone/tablet!

Liam W