altjx
Participant
  • 0
  • 2
  • 0
Registered since

Jun 29, 2020

Robot Voice

While using the audio with my laptop, I notice that, once every 10-15 minutes, I'll constantly hear the other person on the call sounding like a robot. It gets very annoying and lasts for a good 20-30 seconds. I have to constantly tell the other person, "Hold up. My headphone is acting up.". It's extremely intermittent and very random.

 

I have the Bose QuietComfort 35 II paired with a MacBook Pro (15-inch, 2017 edition) w/ TouchBar, running macOS Catalina version 10.15.5.

 

I have already tried to debug Bluetooth on my MacBook but so far I haven't been successful with figuring out a solution to this problem. I also thought about just buying another pair, but then I quickly realized how expensive these were and changed my mind.

 

On my MacBook, I only have a bluetooth mouser and keyboard connected and haven't had any issues when using my Apple AirPods Pro instead of my Bose headphones.

 

Is there any way that I could "reset" my headphones by chance? Any other suggestions on how I could go about troubleshooting and/or even fixing this problem?

10 REPLIES 10
Jessie_O
Moderator

Re: Robot Voice

Hi @altjx

 

Thank you for your post and welcome! 

 

I'm sorry to hear of the issues with your QC35 II. I'll be happy to help! 

 

I would recommend making sure that you are running the most recent firmware update. You can do this by clicking the LINK HERE on a laptop or PC and following the on-screen instructions. 

 

Let me know how you get on! 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
altjx
Participant
  • 0
  • 2
  • 0
Registered since

Jun 29, 2020

Re: Robot Voice

Thanks for your response, Jessie. I ran the updater and it says that everything was up-to-date with the exception of the voice prompts.

dijit
Participant
  • 0
  • 2
  • 0
Registered since

Sep 23, 2020

strRe: Robot Voice

I have the same issue - strangely if im on a conf call the other users say I didnt break up, but I can only hear robotic voice coming through the headphones)

 

MacBook Pro (16-inch, 2019) 10.15.5

Firmware all up to date on headset

semihatakan
Participant
  • 0
  • 5
  • 0
Registered since

Jul 10, 2020

Re: strRe: Robot Voice

Same here. This is my second bose headphones and I am about to return this as well. Is there a fix?

Vicky_W
Moderator

Re: strRe: Robot Voice

@semihatakan, sorry to hear this. Could you please try the following steps, including an update mentioned by @Jessie_O above, and let me know how you get on?

 

1. Go to btu.bose.com on a computer and update your headphones software.

2. Perform a product reset, to do this, turn off the headset and wait 30 seconds and then plug the headset into a wall outlet using a USB charger, then wait 5 seconds. After that unplug the USB cord from the headset and wait 1 minute once you have completed this turn the headset back on.

 

I look forward to hearing from you!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
semihatakan
Participant
  • 0
  • 5
  • 0
Registered since

Jul 10, 2020

Re: strRe: Robot Voice

Tried this, but resetting doesn't help. I recently updated the firmware, which mitigated the issue, but it still occasionally pops up. Should we expect another update that might improve bluetooth quality or do you think this a hardware issue?

dijit
Participant
  • 0
  • 2
  • 0
Registered since

Sep 23, 2020

Re: strRe: Robot Voice

I still have this issue also.

 

The bluetooth also just randomly drops out mid call / recordings. 

 

Does anyone know what the policy is re getting these check if they are faulty? They cant be this bad at that pricepoint?

Jessie_O
Moderator

Re: strRe: Robot Voice

Hey there, 

 

Thank you for coming back to us! 

 

I would recommend clearing the pairing list on your headphones and source device. This will help stabilize the connection. I have included the instructions for this HERE. 

 

Let me know how you get on! 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Royalty
Participant
  • 0
  • 3
  • 0
Registered since

Nov 11, 2020

this isent a software issue or hardware issue, i have the fix hereRe: Robot Voice

its very easy, so basically do this, change from hands-free ag audio to stereo sound, and it should work.Desktop Screenshot 2020.11.11 - 19.56.48.35.pngclick the volume button on the bottem left