Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Nov 18, 2019

Sound won't play until noise cancellation turned down / off

So, this regards Bose QC 35II, and the problem is recurring. Sometimes, quite often, I play music on Spotify or watch a video on YouTube and there is no sound in the headphones. Without touching anything on the Mac, and nothing on the headset other than the NC level button, the sound will play if I turn doen the NC or turn it off. If I turn NC on again, the audio will play. Latest firmware all over too. This is super annoying and I haven't found the solution even after extensive googling...

1 REPLY 1
Highlighted
Moderator

Re: Sound won't play until noise cancellation turned down / off

Hello paalu, 

 

Thanks for reaching out via the Bose Community. Welcome to the site. 

 

I'm sorry to hear you are having issues with your QC35 II. That's incredibly unusual but I'd be happy to help you today. 

 

To give me a better insight into this, can you please confirm if the issue occurs on any other devices or just the Mac? Additionally, have you tried unpairing the headphones then created a new pairing? You can do this by holding the power switch over to the Bluetooth mode for around 10 seconds. On your Mac, go to System Preferences > Bluetooth, then remove the QC35 from the paired device list.

 

Finally, if you haven't already, please try to restart the mac to see if the issue persists. If you can, I would try creating a new user account on the Mac to see if the issue persists. If it works fine on the newly created account, then it may be a preference file or plugin that could be causing the problem. 

 

Let me know how you get on! 😊

 

Kind regards,

 

Jeff G - Community Support

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!