Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Oct 8, 2020

Soundlink II turns off during meetings

Hi,

 

I’ve had my pair of Soundlink II around-ear headphones for a few years now. I’ve been having a lot of remote meetings lately and decided to use these headphones for my mic. It is turning off/going into battery saving mode every ten minutes or so. Even if I’m not talking, I am still listening to people present. There is no lull, so I don’t know why this is happening. I am using Windows 10.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Re: Soundlink II turns off during meetings

Author Accepted Answer selected by bonecharms

Hi bonecharms,

 

Thanks for posting and joining us in the Community!

 

When using VoIP services (i.e. apps with audio or video calling), your headphones might not receive control commands from the app. In this case—and any case where the headphones don't detect interaction)—the auto power-down timer keeps counting, even while receiving audio from the VoIP service. What you will want to do to resolve this, is to turn off the sleep timer or set it to a longer period of time.

 

You can adjust the sleep timer through the Bose Connect app by opening the settings and selecting Standby Timer, then changing the length of time from there.

 

I hope this helps, let me know! 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

3 REPLIES 3
Highlighted
Moderator

Re: Soundlink II turns off during meetings

Author Accepted Answer selected by bonecharms

Hi bonecharms,

 

Thanks for posting and joining us in the Community!

 

When using VoIP services (i.e. apps with audio or video calling), your headphones might not receive control commands from the app. In this case—and any case where the headphones don't detect interaction)—the auto power-down timer keeps counting, even while receiving audio from the VoIP service. What you will want to do to resolve this, is to turn off the sleep timer or set it to a longer period of time.

 

You can adjust the sleep timer through the Bose Connect app by opening the settings and selecting Standby Timer, then changing the length of time from there.

 

I hope this helps, let me know! 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Oct 8, 2020

Re: Soundlink II turns off during meetings

Thank you so much! I will try this out and let you know. 

Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Oct 8, 2020

Re: Soundlink II turns off during meetings

It worked, thanks again!