Participant
  • 1
  • 1
  • 0
Registered since

Feb 27, 2020

Re: Static Noise in new Bose ANC 700 Headphones

Total garbage. My headphones have been working fine for 2 months. I generally use them in the exact same location with the exact same devices. Today, all of a sudden, I'm getting static in the left ear. It gets worse the lower I put noise cancellation (10 is just noticeable enough to be annoying, 0 is painful). My serial number starts 079616 and ends AE. Bose, are you paying attention? Is someone working on resolving this issue? I don't want to deal with a replacement that's going to end up having the same issue, which has happened to several people on these forums.

Participant
  • 1
  • 6
  • 0
Registered since

Nov 25, 2019

Re: Static Noise in new Bose ANC 700 Headphones

Putting ANC off from the settings cancels the static, also improves sound quality.

Advisor
  • 75
  • 146
  • 2
Registered since

Mar 16, 2020

Re: Static Noise in new Bose ANC 700 Headphones

I am really sorry people, but please wake up...How long we are asking for solutions regarding, white/static noise, Bluetooth connection issue (win 10), how many months? with no result...
The only one thing support Bose repeat over and over again is please update firmware, reset your headphones, remove from the list, add to the list, blah blah blah.
You think guys we have to worry about stupid serial number? I paid over €300 for headphones, and all I want is to have fully functional headphones READY TO USE.
Support people wants us to reset, pair, unpair, doing something else, somewhere else in the system every time we want to connect headphones to PC or phone.

This product is not fully developed, and that's enough dear Bose, you loose this time, the only solution I can see is return.

Participant
  • 5
  • 4
  • 0
Registered since

Apr 22, 2020

Re: Static Noise in new Bose ANC 700 Headphones

Hey all,

 

I'm also having the same issues!

I got these as a gift a couple of days ago and they were working perfectly.

 

However, after a Bose software update on my phone's app and headphones, I started getting static noise on my left ear cup when noise cancellation is on. The static noise gradually increases as noise cancellation is lowered to 0. When it is 10, the static is very mild but still noticeable.....

 

I tried resetting the headset, reconnecting and disconnecting on devices, forgetting the bluetooth connection and reconnecting, etc.... and nothing has solved the problem.

 

It could be a firmware issue? 

Not sure, but it is quite annoying as these are supposed to be premium headphones. 

Please advise if there are any firm solutions!!

 

(Copied my same message from a different but similar issue thread)

https://community.bose.com/t5/Around-On-Ear-Headphones/Bose-NC-700-Static-In-One-Ear-When-Powered-On...

Participant
  • 5
  • 4
  • 0
Registered since

Apr 22, 2020

Re: Static Noise in new Bose ANC 700 Headphones

Update from my previous email,

 

I have gone to customer support and filed a simple form for a returns exchange for my new 700 NC headphones. 

 

They processed my Serial Number and said that these are still under warranty (1 Year) thus they will fully replace my headphones. I will ship out my headphones soon to receive my new ones in about 2 weeks (max). 

 

Hopefully, these new ones do not run any issues like the noise cancellation static issue. 

If it does, I will continue to file these returns claims until I find a completely functional one....

 

I wish everyone else the best and hope everyone can file for a warranty/return claim. 

Participant
  • 1
  • 2
  • 0
Registered since

Jun 6, 2020

Bose 700 Left headphone static noise

I have a pair of Bose NC 700 bought during the holiday season. Since the last firmware update I have had the following issue 3 times, twice when connected via bluetooth to an android phone and once when connected to a  MacBook pro.

 

During a call where I am using the headphone microphone I hear a popping noise in the left earbud followed by a persistent static noise. I can no longer hear the call from the left side. Restarting the device and reconnecting bluetooth does not fix the issue. Even when using the headphones as a speaker only, I can hear the music from the left side but the static noise doesn't go away. Cycling through the noise cancellation (or turning it off) does not affect the static noise. The static is present even when no sound is playing.

I have reset the headphones by turning them off and holding the power/bluetooth button for 2 seconds while connecting to an AC adapter. This does fix it, but about 30 seconds after rejoining the call the popping noise is heard again and the static returns. If I reset it like this and then only listen to music, I have not had the issue happen again immediately.

This doesn't happen with every call, I have used them for calls that are many hours long and it is random for when this happens.

Participant
  • 0
  • 1
  • 0
Registered since

Aug 10, 2020

Static on right side with Bose 700 headphones

Hi,

 

I noticed yesterday that there is static on the right side no matter what type of audio is played. I have restarted the headphones twice, connected to two other devices, removed the device from Bluetooth and from the Bose app. The headphones are only two days old. Please assist. 

Participant
  • 0
  • 1
  • 0
Registered since

Aug 12, 2020

Re: Static Noise in new Bose ANC 700 Headphones

Same issue here.  Use my headphones almost everyday then this morning suddenly got white noise/static in the RH earcup.  Similar to others in that the level of static noise changes with variation in noise cancellation.  Running Latest firmware.  Resets, etc. don't change the issue.  Serial number : 08...AE.

 

Contacted customer service and booked a return/replacement pair.  Let's see what happens when the new ones arrive.

Participant
  • 0
  • 3
  • 0
Registered since

Oct 18, 2020

Re: Static Noise in new Bose ANC 700 Headphones

Same issue: Static after update. Returned the product and got a new one. The new one was fine for 2 weeks untill the app updated my firmware. Then static apperead on the right side inmediately after the device reboot.