• 0
  • 1
  • 0
Registered since

May 24, 2020

Windows 10 Playback Device does not Automatically Change When QC35 II Headphones Connect



I've been working with my Dad on his computer trying to get this to work, and so far have had no luck finding a workable solution with Google or the Bose forum.


He has a Windows 10 PC, with Bluetooth built into the motherboard (An Asus ROG Maximus X Hero Z370), and a pair of QC35 II Headphones.  The headphones correctly connect and disconnect to the Bluetooth radio of the computer (and appear in the Bluetooth devices list), but when they connect, they do not automatically become the Audio Playback device, and still appear as disconnected in the sound tool bar.




Once they are connected we can go into the Sound window, Right Click on the "Bluetooth A2DP Stereo Audio" Device and Click "Connect" in the drop-down menu, they will become the Default Device in the Sound window, and computer audio will start playing through the headset. 


When he turns the headset off, the computer speakers automatically take over; but when he turns the headset back on, the audio won't automatically transfer to the headset, and we have to go back into Sounds to get the audio playing over the headset.


He's update the QC35 Firmware, and we've tried driver updates and reinstalls with no luck. 


If anyone has any ideas, we would be grateful.


Thanks, Brendan


Re: Windows 10 Playback Device does not Automatically Change When QC35 II Headphones Connect

Hi Hawks1282,


Welcome! Thanks for posting and joining the community!


It sounds like you have done a lot of great troubleshooting with this already! Updating the firmware on the headphones and the drivers on the computer are both great places to start!


It does seem like the computer is not reacting correctly to having the headphones connected to it if the Sound menu does not recognize them as connected until you tell it to. Does it give you the same behavior with any other Bluetooth devices or does it only happen with these headphones?


Also, have you tried connecting the headphones to any other computers to see if you get the same behavior from them?


One thing that would definitely be worth trying is clearing the pairing between the computer and headphones. To clear the pairing list on the headphones, what you will want to do is slide the power/Bluetooth switch to the Bluetooth symbol and hold it there until you hear a notification. Then delete the headphones from the computer's Bluetooth device list before reconnecting.


Let me know how this goes!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
  • 0
  • 1
  • 0
Registered since

Jan 5, 2020

Re: Windows 10 Playback Device does not Automatically Change When QC35 II Headphones Connect

Only thing that works for me is to disable the internal speakers then Bose comes on Win 10.  Very clunky,