Highlighted
Participant
  • 0
  • 2
  • 1
Registered since

Feb 1, 2020

Zoom and QC35 II headphones

I am in a zoon video conference and I don't hear anything through my headphones except for events no my computer not part of the zoom conference eg: if i get an email i hear the notification.  How do I connect my headphones to the zoon conference call please?

 

Any help is appreciated.

 

I have already tried turning them on and off.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Participant
  • 0
  • 2
  • 1
Registered since

Feb 1, 2020

Re: Zoom and QC35 II headphones

Bose Best Answer selected by Moderator Tegan_M

Oh my.

I have solved this myself - right clicking on "mute" and the option to select the headphones is right there.

Thanks anyway!

View solution in original post

4 REPLIES 4
Highlighted
Participant
  • 0
  • 2
  • 1
Registered since

Feb 1, 2020

Re: Zoom and QC35 II headphones

Bose Best Answer selected by Moderator Tegan_M

Oh my.

I have solved this myself - right clicking on "mute" and the option to select the headphones is right there.

Thanks anyway!

View solution in original post

Highlighted
Participant
  • 1
  • 5
  • 0
Registered since

Apr 26, 2020

Re: Zoom and QC35 II headphones

Thanks for sharing your solving information. If you would be interested in finding and purchasing something new, I can share with you this one resource with dozen of different headphones, like Audio-Technica ATH-M20x, and other models, which are the best in certain specific categories.

Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Sep 8, 2020

Re: Zoom and QC35 II headphones

i tried that and saw my headphones listed and clicking on therm gave not;hing

  im lost

Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Sep 16, 2020

Zoom and QC35 II headphones

Whenever I connect to a Zoom or Microsoft Meeting I am unable to connect with my bluetooth QC35ii headphones. I have to use the computers audio output.  The Headphones work normally in Safari or Chrome otherwise.  My computer is an iMac on Mojave.  In Zoom there is an audio option setting, but the only choice is computer output, nothing for headphones.  Is there are work around?