Highlighted
Participant
  • 1
  • 1
  • 0
Registered since

Oct 26, 2020

bose 700 bluetooth keeps disconnecting from android

I'm having major issues with my Bose 700 headset constantly dropping the bluetooth connection to my Pixel Android phone. I confirmed the headphone and android software are both up to date. Tried resetting the headphones a few times. I even cleared the Bluetooth paring list and forgot the connection on all my devices. 

 

The bluetooth is fine on my Apple products (iphone and ipad). It also connects fine to my laptop (Windows 10). But the Android drops every few minutes.

 

When the bluetooth drops, the headphones make a buzzing noise and basically turn off and on again. I get the voice prompts for battery level and what it's connected to. While it automatically reconnects after turning back on, the constant dropping makes them unusable for phone or music (or anything, really). Clearing the bluetooth pairing list seemed to fix the issue as I was able to listen to music uninterrupted this morning but once I got a phone call, it started dropping again. Then it has continued to drop whether playing music or I'm doing nothing at all on the phone. I can't have the headset connected to the android at all now because the constant disconnecting will interrupt the audio from whatever other device I'm using.

 

My previous two bluetooth headsets (that were MUCH cheaper) worked fine with the same phone. The entire reason I got this headset was for the advanced microphone noise reduction on phone calls. Being unable to use these headphones is very disappointing, to say the least. What are my next steps?

2 REPLIES 2
Highlighted
Participant
  • 1
  • 4
  • 0
Registered since

Oct 24, 2020

Re: bose 700 bluetooth keeps disconnecting from android

Same problem here, the bose 700 headphones keep reconnecting, very annoying.

Highlighted
Participant
  • 1
  • 1
  • 0
Registered since

Nov 7, 2020

Re: bose 700 bluetooth keeps disconnecting from android

I'm having the same issue with my Samsung s9+. I just got a replacement pair and it has the same issue of disconnecting every few minutes. It gets the weird Eeeee sound and restarts.