Highlighted
Quiet Contributor
  • 0
  • 14
  • 0
Registered since

Oct 1, 2019

noise cancelling turned on automatically on bose NC 700

while plying music with NC level 10, if i activated conversation mode after 5 or 10 seconds NC level going back to 10 automatically its not a perfect conversation mode. please fix if in next update 

 

Regards,

satya.

 

3 REPLIES 3
Highlighted
Moderator

Re: noise cancelling turned on automatically on bose NC 700

Hi asatya666, 

 

Thanks for posting and reaching out to us today! I am sorry to hear that you are experiencing some strange conversation mode issues with your Noise Cancelling Headphones 700 and would love to assist you further. 

 

Firstly, can you please ensure that your headphones are running the latest software version by connecting them to our Bose Online Updater and attempting to update the headphones. I would also recommend that you test the headphones with another device to ensure that this is an issue is not because of the device. Another great step would be to reset the headphones via the steps that are listed below: 

 

  • Disconnect all cables from your headphones
  • Connect the larger end of the USB charging cable to a wall charger or a computer that is powered on
  • On the headphones, press and hold the Power/Bluetooth® button while connecting the smaller end of the USB cable to the right earcup
  • Once connected, release the Power/Bluetooth button after two seconds

 

I look forward to hearing back from you with the result of these steps and if any other issues and having a similar issue please do let us know. 

 

Kind Regards, 

Hector B - Community Support 

 

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 0
  • 14
  • 0
Registered since

Oct 1, 2019

Re: noise cancelling turned on automatically on bose NC 700

Hi Hector,

 

First i want to confirm that my headphones are running with latest software.

 i did the same thing and checked it again issue not solved.

 

NC level 10 activate with in 10 sec after i activate conversation mode

Highlighted
Moderator

Re: noise cancelling turned on automatically on bose NC 700

Hi Satya,, 

 

Thanks for getting back to us regarding this noise cancellation issue with your headphones. 

 

Can you please inform us on what device you are connecting your headphones to?

 

Does this occur when you connect a different Bluetooth device to your headset?

 

Can you also please confirm that you are correctly activating conversation mode. 

  • Press and hold the Noise Control button for 1 second

Then to turn off conversation mode;

  • Press any button or tap the touch surface. The headphones return to the previous noise cancelling level and resume playing audio.

 

Please let us know, we would love to do what we can to assist you with this matter. 

 

Kind regards, 

Tegan M 

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.