Notice

The Bose Community Forum was launched at a time when robust online support was not available for Bose customers. Over the past several years we have added new online service channels that provide a more interactive and complete digital experience. Additionally, we have enhanced the My Bose Account capabilities to deliver a more personalized and self-service experience. As a result, Bose has made the decision to close Community Forum for Consumer electronics products on September 30th. The Bose Pro portion of the Community will still operate as usual.


Please visit our support homepage to experience one of our many other digital service channels or simply use your Community log-in credentials to sign in to your My Bose Account to view your orders and view support options.


Thank you to all who have contributed and benefited from interacting in our Community. We look forward to continuing to serve you online.


Regards,
Bose Customer Service Team
cancel
Showing results for 
Search instead for 
Did you mean: 
assafv
Participant
  • 0
  • 1
  • 0
Registered since

Mar 20, 2020

quiet comfort pairing button does not work no more

quiet confort 35 2

israel

the function in the button that triggers pairing mode does not do its job no more.

its not doing anything not even clearing paired list waiting 10 sec.

 

your kind assistance

 

4 REPLIES 4
Tegan_M
Moderator

Re: quiet comfort pairing button does not work no more

Hello assafv, 

 

Sorry that your headphones Bluetooth does not appear to be working. 

 

When you turn the headphones on, does the LED illuminate indicating the power is on?

 

Does there feel as though there are any blockages in the button at all?

 

Do let us know, we would love to do what we can to help. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
nspott91
Participant
  • 0
  • 1
  • 0
Registered since

Dec 21, 2020

Re: quiet comfort pairing button does not work no more

I'm also having this issue with my QuietComfort earbuds. There doesn't appear to be any blockage. The button (on the case) presses, but it won't enter pairing mode.

 

All of the lights appear to be functioning normally. When I put the buds in my ears the voice still mentions the battery level, but says that it can't find any devices.

 

I tried

  • reinstalling the app.
  • restarting the device (putting buds in case and shutting until lights dim)
  • connecting to computer and using bose updater software
    • In this case, the computer could not recognize that the buds were in the case.

 

Any tips on where to go from here?

Sam_F
Moderator

Re: quiet comfort pairing button does not work no more

Hey nspott91,

 

Have you had this issue from the first time of using the buds, or has this only occurred recently?

 

I'm sorry to hear you're also experiencing this issue, but I'd be happy to assist. When you hold the button in the charging case, do you not notice any change to the LED's of the earbuds, or hear anything from the voice prompt? You should notice a blue LED on the earbuds, and also the buds show up within your device's Bluetooth settings. I'd recommend trying a different device to connect also, to see if you're having the same difficulty.

 

Also, clear the pairing history on your device being used, so there is a fresh connection to be established. Let me know if you notice any improvement!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Mktitsworth
Participant
  • 0
  • 1
  • 0
Registered since

Jun 7, 2021

Re: quiet comfort pairing button does not work no more

@Sam_F I don't know what the OPs status is, but I'm having this exact problem - I've gone through several resets, reinstalled the app, used multiple devices, and the common theme is that the headphones won't enter into the pairing state. No amount of holding the button will get that 'Ready to connect' to come or turn the LEDs blue. All it does is spin through the previous devices which had been used to connect the headphones - all of which have had their end of the pairing cleared. There seems to be something with the headphones that will not let them fully reset to allow for entering the pairing state.

 

At this point the only thought I have is to let the charge run out on everything so that it has to reboot the hard way (because why would I want a method to directly control the power on the device?). 😞