cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
SWA3290
Participant
  • 1
  • 1
  • 0
Registered since

Nov 10, 2020

voice problem with Bose Noise Cancelling Headphones 700 UC

I do not hear my own voice on My Bose Noise Cancelling Headphones 700 UC when having a Teams meeting.
Any suggestions?
I am working with the UC dongle in my PC

Thank you

 

1 ACCEPTED SOLUTION

Accepted Solutions
Keith_L
Community Manager

Re: voice problem with Bose Noise Cancelling Headphones 700 UC

Author Accepted Answer selected by SWA3290

Hi SWA3290,

 

Thanks for posting and joining us in the Community!

 

When using the headphones on a call, the amount of your own voice you can hear is controlled by a setting in the Bose Music app called "Self-Voice". You can adjust this by opening the Bose Music app, selecting your headphones, and navigating to settings > self-voice. You can then set this to high, medium, low, or off depending on how much of your own voice you want to hear!

 

One thing to bear in mind is self-voice is only active when you are using the in-built microphone on the headphones. If you are using the headphones for the audio output, but using another microphone for the input in Teams, self-voice won't be active for you.

 

I hope this helps! 

 

Keith

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

1 REPLY 1
Keith_L
Community Manager

Re: voice problem with Bose Noise Cancelling Headphones 700 UC

Author Accepted Answer selected by SWA3290

Hi SWA3290,

 

Thanks for posting and joining us in the Community!

 

When using the headphones on a call, the amount of your own voice you can hear is controlled by a setting in the Bose Music app called "Self-Voice". You can adjust this by opening the Bose Music app, selecting your headphones, and navigating to settings > self-voice. You can then set this to high, medium, low, or off depending on how much of your own voice you want to hear!

 

One thing to bear in mind is self-voice is only active when you are using the in-built microphone on the headphones. If you are using the headphones for the audio output, but using another microphone for the input in Teams, self-voice won't be active for you.

 

I hope this helps! 

 

Keith

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post