Soundlink Mini 2 mutes after about 10 minutes on Aux mode

Silent Starter

Soundlink Mini 2 mutes after about 10 minutes on Aux mode

Have been using my Soundlink Mini 2 no problems paired to Bluetooth devices.  Am getting frustrated with my TV speakers so thought I'd try using the SM2 instead of buying a sound bar.  The SM2 works fine on Aux mode (Aux indicator lights on etc), but after about 10 minutes of use, it mutes.  Aux Light remains on, and power light (if charging) too.  But no sound, and I need to turn it off then on to get it working again.  Is this some sort of sleep mode for Aux devices that I can turn off?
I've checked my software for updates using the webpage and it says the software is up to date.  I've also tried the 10s Mute Button reset, no difference.
Help!  And thanks in advance.
5 REPLIES
Moderator

Re: Soundlink Mini 2 mutes after about 10 minutes on Aux mode

Hi Kench,


The SoundLink Mini 2 isn't really intended for this use, but the setup you describe should work. The Speaker does have a power-save mode, but it will generally only enter this when no audio is detected. The most likely explanation here is that the speaker is getting a very weak signal from the TV and boosting it enormously with its internal amp. (this would require you to turn the volume on the SLM 2 up very high.)
If you are using a headphone jack or similar on the TV, try increasing the TV's output level while turning the speaker's volume down. This should provide a stronger signal on the AUX port which would prevent the speaker from sleeping automatically.
Hope this helps!

Audible Advocate

Re: Soundlink Mini 2 mutes after about 10 minutes on Aux mode

Hello Kench,
I have exactly the same problem. To say that the Bose Soundlink Mini 2 is not suitable for this is legally not quite correct. Bose supplies a device with an AUX connection from which does not work reliably. So this is of course a problem of Bose which needs to be fixed.
How can Bose help me with this problem? I have already tried two devices. On the cable it can not be sure, because the connection exists for about 8-10 minutes. So the Soundlink Mini 2 is not suitable for me. The sound is great and I would use the device gladly. What are my options?
Silent Starter

Re: Soundlink Mini 2 mutes after about 10 minutes on Aux mode

Hi

Also having the same issue when using it with my PC. I have the volume turned all the way up on my computer and yet the device still mutes itself.

Not impressed Bose.

Silent Starter

Re: Soundlink Mini 2 mutes after about 10 minutes on Aux mode

New to the Bose family as far as soundlink goes. My AUX cord is plugged into my lapptop and charges as needed on base station. I have tried the reset, multiple AUX cords and an update and all still fail to keep music playing more than a couple of minutes. When I use bluetooth off of my phone it does just fine. I have it on my desk just a couple of feet away from me so it is easy enough to unplug the aux and plug it back in and voila the sound starts playing again....but I really should not have to do this...ALL DAY!!!

What is the solution? The Mini is about 2.5 months old and past the time I am able to take it back to Best Buy.

Silent Starter

Re: Soundlink Mini 2 mutes after about 10 minutes on Aux mode

Thank you so much for that, it fixed my problem!  I ended up here after running a Google search for the same problem as OP.  Speakers now working fine when connected to cables, haven't had a single problem since I turned the volume down on the speakers and up on the input device (in my case a laptop and an iPod classic).