Bose Frame Volume

Silent Starter

Bose Frame Volume

The volume on my bose frames is extremely low. 

I believe that when I unboxed them, the volume was fine. After the latest update, the volume has gone down atleast by 30 percent. 

 

Can Bose please fix these. 

4 REPLIES 4
Moderator

Re: Bose Frame Volume

Hi Chetan, 

 

Thanks for posting and welcome to the community. I am very sorry to hear that your Frames are no longer producing full volume and would love to assist you with this. 

 

Firstly, I would recommend that you attempt to use the Frames with another device to see if the issue persists as well as using a different app or streaming service. 

 

I look forward to hearing back from you. 

 

Kind Regards, 

Hector B - Community Support 

Silent Starter

Re: Bose Frame Volume

I have the EXACT same problem.

fine out of the box, required and update, then sound has gone down by about half.  to hear anything at all, my phone needs to be at maximum volume.

Tried on other devices and same problem.

Phone calls and voice prompt however are loud - but music/media is half sound, regarldless of device or media player.

 

please fix!!!!!!!!

Moderator

Re: Bose Frame Volume

Hello SC11,

 

Thanks for posting in the thread, I am sorry to hear that you are having trouble with your Frames. I would suggest testing the Frames with another device as @Hector_B has suggested to see if the same issue occurs. In the meantime, I would recommend clearing the pairing list of the Frames and the device you are suing. 

 

Clearing the Frames device list

  1. Power off the frames by flipping them upside down for 2 seconds. The status light glows solid white then fades to black
  2. On the right temple, press and hold the button until you hear “Bluetooth device list cleared,” and the status light slowly blinks white
  3. Delete your frames from the Bluetooth list on your device. All devices are cleared, and the frames are ready to connect.

I look forward to hearing from you!

 

Kindest regards,

Zoe C 

Highlighted
Silent Starter

Re: Bose Frame Volume

after 3 failed attempts, the 4th attempt (doing the exact same thing) mysteriously worked.

Thanks.

you might want to notify HQ about this glitch.