Notice

The Bose Community Forum was launched at a time when robust online support was not available for Bose customers. Over the past several years we have added new online service channels that provide a more interactive and complete digital experience. Additionally, we have enhanced the My Bose Account capabilities to deliver a more personalized and self-service experience. As a result, Bose has made the decision to close Community Forum for Consumer electronics products on September 30th. The Bose Pro portion of the Community will still operate as usual.


Please visit our support homepage to experience one of our many other digital service channels or simply use your Community log-in credentials to sign in to your My Bose Account to view your orders and view support options.


Thank you to all who have contributed and benefited from interacting in our Community. We look forward to continuing to serve you online.


Regards,
Bose Customer Service Team
cancel
Showing results for 
Search instead for 
Did you mean: 
Flyinghussar
Collaborator
  • 2
  • 15
  • 1
Registered since

Jul 11, 2019

Tempos constantly disconecting

 

I really am trying with these and so are Bose you have been very good. However my second pair of Tempo Frames and for the first 10 to 15 minutes of being on they constantly disconnect. I am trying hard to work out why. I am tech savvy and have several BT devices inc Bose Buds which are perfect. As i sit here my frames have been working fine for an hour but i have no idea why they should  constantly disconnect  when i fire them up. App is 4.4.6 uninstalled re installed frames installed and re installed. Using various apps to play audio Samsung Music BBC Sounds. 

My frames are showing as paired devices in my phone Bluetooth list. Is it necessary to open the Bose Music App and connect every time i use them? I make sure i am away from any devices that might interfere with connection. I really want to keep these especially as i have bought extra lenses. 😩

 

Country UK

 

Firmware Version

Not sure how to find out

 

App Version 4.4.6

 

What devices were you using that were affected and what version are they on (e.g. Samsung Galaxy S9 on Android 11, iPhone X on iOS14, etc.) SAMSUNG A40

Detailed description of the issue and steps to reproduce

Followed all instructions

 

What environment do you experience the issue in? (e.g. noisy office, quiet kitchen, etc.) ANYWHERE

 

When did you start to experience the issue? Did it work correctly previously? Works sometimes

 

Any troubleshooting steps you took

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Vicky_W
Moderator

Re: Tempos constantly disconecting

Author Accepted Answer selected by Flyinghussar

@Flyinghussar, we have a wide range of troubleshooting available here for you to try and get this resolved. Do let me know how you get on!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

6 REPLIES 6
Marvin_B
Moderator

Re: Tempos constantly disconecting

Hi!

 

Sorry to hear about your frames. I would suggest that you check the firmware version of the frames as it might need an update.

 

Your Frames should be turned on and connected to the Bose Music app for these step.

  1. In the Bose Music app, tap the My Bose icon icon in the upper-left
  2. Select the desired product
  3. Tap the Settings icon in the upper-right
  4. Under the Support section, tap Technical Info and view the info by FIRMWARE VERSION at the top of the screen.

If the firmware is not Version 2.0.5, please update it by following the steps on this LINK.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Flyinghussar
Collaborator
  • 2
  • 15
  • 1
Registered since

Jul 11, 2019

Re: Tempos constantly disconecting

Hi thank you for the reply. The firmware is 2.0.5 the app is the latest. Its so very annoying this morning they connected first time via the Bose Music App. This afternoon its taken 15 minutes to get them to connect. So it took that long to get to the tech info as cant access that unless connected.

They work well but this connection issue now on my second pair is a real deal breaker. 

I am open to any suggestions. 

Thank you 

Vicky_W
Moderator

Re: Tempos constantly disconecting

Author Accepted Answer selected by Flyinghussar

@Flyinghussar, we have a wide range of troubleshooting available here for you to try and get this resolved. Do let me know how you get on!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

Flyinghussar
Collaborator
  • 2
  • 15
  • 1
Registered since

Jul 11, 2019

Re: Tempos constantly disconecting

Just going round in circles now with same responses the same fixes that dont work. Perhaps the updated app will be better when Android get it. 

dbarr
Participant
  • 0
  • 1
  • 0
Registered since

Jun 24, 2021

Re: Tempos constantly disconecting

I purchased the Tempo Frames to use while riding my e-bike.  The Specialized bicycle uses a bluetooth connection to prompt assistance when the motor senses it is necessary.  Could this bluetooth channel cause my Tempo Frames to disconnect?

Jarreth71
Participant
  • 0
  • 1
  • 0
Registered since

Aug 8, 2021

Re: Tempos constantly disconecting

I have done all of this and it still continues especially when cycling from the wind. 

this engages siri, stops music. Very very annoying!!! I am ready to break these POS.  They do not function as they are supposed too.