Highlighted
Silent Starter
  • 1
  • 3
  • 0
Registered since

Mar 26, 2020

automatic shutdown

Hello .. Today I had problem with my frame.After pressing the button it works fine but onve I open the left temple it automatically shutdown. Only the left arm because if it is closed I can still hear the sound. The frame did not fall down or accidantlly damaged. It is in my pocket all the time. Any suggestions. Thank you

13 REPLIES 13
Highlighted
Quiet Contributor
  • 0
  • 8
  • 0
Registered since

Mar 26, 2020

Re: automatic shutdown

I purchased two pairs of Alto Sunglasses.   They both have been working fine UNTIL 2 days ago.  I believe your latest update really botched up the sunglasses’ ability to stay connected properly.

 
First, both pairs of sunglasses suddenly stopped charging.  After fiddling with them and closing the right temple (side with the charging port), we were able to finally get the sunglasses to charge but they would not connect to our iPhones.  We have an iPhone XR and iPhone XS Max.
 
We then updated both pairs of Alto sunglasses using your Bose Updater to version 4.16, now both pairs of sunglasses continue to disconnect from our iPhones whenever we open the right temple to put them on.  They only stay connected when the sunglasses are closed

 

Highlighted
Moderator

Re: automatic shutdown

Hi all,

 

Sorry to hear you've faced some difficulties using your Bose Frames. The issues you describe are quite unusual so I'd like to offer some troubleshooting to help your situations.

 

To @VFadin26 - the firmware updates we release would not have an effect on the charging ability of your product. If you do notice you're having a problem doing this, try the steps HERE

 

For the Bluetooth issues, you and @polaris059 are experiencing, be sure you've followed all steps shown HERE.

 

If you feel as if the issue is more related to power and battery life, where the Frames are turning themselves on/off without your input, please let me know.

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 0
  • 8
  • 0
Registered since

Mar 26, 2020

Re: automatic shutdown

Thank you, BUT none of this worked. 

 

The issue is:  We updated to version 4.16, now every time we open the sunglasses to wear them, they disconnect.  They ONLY stay connected if the sunglasses are closed.  

 

Highlighted
Moderator

Re: automatic shutdown

Hi @VFadin26,

 

I appreciate you clarifying that - it's certainly not normal behavior.

 

Would you able to try the Bluetooth troubleshooting HERE to see if that helps the situation?

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Silent Starter
  • 1
  • 3
  • 0
Registered since

Mar 26, 2020

Re: automatic shutdown

Hello again .. thank you for your reply. I checked everything including the new update and still have the same problem. There is nothing wrong with bluetooth because the device connects perfectly and can hear the sound very clear but when the left arm is closed, once I open it, it disconnects and shuts down. I think the problem is with the left arm. The glasses is only used for 4 months.

Highlighted
Moderator

Re: automatic shutdown

I appreciate you trying those steps @polaris059!

 

Glad to hear the sound isn't being affected at all. Are you connecting your device to the Frames before opening up the arms? Then once you put the Frames on your head, your device has disconnected?

 

What happens when you press the button on the right temp when you wear the Frames, do they connect back to your device?

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Silent Starter
  • 1
  • 3
  • 0
Registered since

Mar 26, 2020

Re: automatic shutdown

I've tried to connect the frame by pressing the button on the right arm while wearing it  but it does not connect and no sound at all. So to test I closed both arms and pressed the button on the right and the frame connects with clear sound, I opened the right arm and everything was fine but when I opened the left arm frame disconnects and button does not work and does not connect back.

Highlighted
Quiet Contributor
  • 0
  • 8
  • 0
Registered since

Mar 26, 2020

Re: automatic shutdown

Polaris059:  I had the same issue on two pairs of Bose Alto Sunglasses.  As soon as I opened the glasses they would disconnect.  They connected fine if they were closed.  I ended up calling the Bose 800 number and they took care of me.  I suggest you call Bose at 1-800-901-0829.  They are answering calls on Monday through Friday 9 AM – 6 PM ET.  I actually had to call 4x before I got through as I was being automatically hanged up on.  But the 4th time I called I got through.  FYI - The wait on hold is long; I was told they have limited support personnel (due to COVID-19) but once I spoke to a support person they handled my issue.

Wistful Whisperer
  • 0
  • 1
  • 0
Registered since

Apr 19, 2020

Re: automatic shutdown

i'm having the same problem right arm out it's stops working. Not charging. Not turning on. When it's folded in seems to work fine. Could there be a connection issue with the right arm. If there not on my head there in the case. Strange that 2 people are having the same problem.