Highlighted
Susja
Friendly Fanatic
  • 0
  • 21
  • 1
Registered since

Jan 4, 2017

Automatically switch between TV input sources

Hello,
I have Solo 15 series 2. It is connected to my Smart TV LG via optical cable and to Alexa.
Today I connected RaspberryPi 3 to Solo. The reason was that I want to use Media Server Kodi from RaspberryPi.
It works with no problem.
The problem is that when I shut down TV and Solo and then start it again it always returns to source RaspberryPi.
E.g. I turn on system, selected TV input and selected RaspberryPi than watched from Media Server. Than I turned off/on system. Selected TV input, it started to play TV and then in a few seconds it automatically switched to RaspberryPi. It happenes all the time i.e. I can't watch TV anymore because after turn off the system and turn it on it will again switches itself to RaspberryPi.
The only current workaround that I found was to shut down RaspberryPi.
Hence my request is: how could I prevent to use RaspberryPi from being higher precedent  that TV? I want to be able to watch either TV or RaspberryPI based on my selection and not based that it switches itself.
Thanks Folks
P.S. Let me clarify if I did not it above:
I have 3 TV input now: HDMI1-cable box(Verizon), Plex Media Server running on NAS and HDMI4-RaspberryPi
My preferred or default obviously should be HDMI1 but every time I turn off/on the system it starts with HDMI1 but in a few seconds switch itself to HDMI4
1 ACCEPTED SOLUTION

Accepted Solutions
Susja
Friendly Fanatic
  • 0
  • 21
  • 1
Registered since

Jan 4, 2017

Re: Automatically switch between TV input sources

Author Accepted Answer selected by Susja

Hey Folks,

Please ignore my request.

I realized that the issue in my case not related to Bose Solo but rather to RaspberryPi configuration.

Ticket could be closed.

Thanks

1 REPLY 1
Susja
Friendly Fanatic
  • 0
  • 21
  • 1
Registered since

Jan 4, 2017

Re: Automatically switch between TV input sources

Author Accepted Answer selected by Susja

Hey Folks,

Please ignore my request.

I realized that the issue in my case not related to Bose Solo but rather to RaspberryPi configuration.

Ticket could be closed.

Thanks