Highlighted
Rob Vanderbroeck
Animated Arbiter
  • 8
  • 88
  • 8
Registered since

Nov 22, 2018

Not able to login with Google chrome using facebook sso.

Hi I noticed that I can not login to the community using Google Chrome. I tried Senegal device's and all fail. Firefox and standard internet brower do work. Tried flushing caches and temp internet files without any succes.

 

Can not find any information, is there a issue with single sign on using Facebook in combination with any version of Chrome ?

1 ACCEPTED SOLUTION

Accepted Solutions
Rob Vanderbroeck
Animated Arbiter
  • 8
  • 88
  • 8
Registered since

Nov 22, 2018

Re: Not able to login with Google chrome using facebook sso.

Author Accepted Answer selected by Rob Vanderbroeck

Hi,

I just completed the login to the community using Safari browser. Here I also got an error but after deleting the historie and deleting the cache I could login to the community.

 

I close this topic.

12 REPLIES 12
Moderator

Re: Not able to login with Google chrome using facebook sso.

Hey Rob, 

 

Thanks for providing this information, 

 

Can I please confirm, have you always has this issue or is it new? 

 

I look forward to your response. 

 

Kind Regards, 

Vicky W - Community Support

Rob Vanderbroeck
Animated Arbiter
  • 8
  • 88
  • 8
Registered since

Nov 22, 2018

Re: Not able to login with Google chrome using facebook sso.

Hi Vicky this occured two days ago for the first time. I had some issue's with my Chrome passwords a view weeks ago but that's fixed. No known issues ? This is the error I recieve.

Schermafbeelding 2019-11-17 om 09.57.14.png

 

I now use Firefox on my I mac and on my android tablet the default internet browser, both work OK. Is there a setting within Google Chrome which can cause this ?

 

I just tried cleanmyMac and CC cleaner with no succes. I deactivated my browser security form F secure ( which is also activate on Firefox !! ) and the error message page I know see is from your community. Schermafbeelding 2019-11-17 om 13.50.11.png

 

Regards

 

Rob

Rob Vanderbroeck
Animated Arbiter
  • 8
  • 88
  • 8
Registered since

Nov 22, 2018

Re: Not able to login with Google chrome using facebook sso.

Everybody,

 

Is there anyone else that has problems with logging in to this community using Google Chrome and the Facebook SSO link. Vicky does not reply to my answer so perhaps members will.

 

Regards,

 

Rob

Moderator

Re: Not able to login with Google chrome using facebook sso.

Hey Rob, 

 

Thanks for reaching out again. 

 

I note that you have said that you have used your CC cleaner and cleanmymac. This is a great start and way forward. I would love for us to clear your cache on your browser in Chrome. You can do this by: 

  • Clicking the 'Menu' button in the right-hand corner of the page. 
  • Click on 'History'. 
  • On the left-hand side click 'Clear browsing data'.
  • Untick the ones you do not want to clear. But ensure that your cache and cookies are selected.

Let me know how you get on. 

 

Kind Regards, 

Vicky W 

 

 

Rob Vanderbroeck
Animated Arbiter
  • 8
  • 88
  • 8
Registered since

Nov 22, 2018

Re: Not able to login with Google chrome using facebook sso.

Hi Vicky,

 

I tried it and deleted all cookies and caches and even deleted all passwords ( I disconnected chrome from synchronising ) and the only difference is that I now see a pop up with and after password removal without my facebook credentials. After I put in the correct username and password I receice the exact error message as I showed in my previous post.

 

Regards,

 

Rob

 

posted on firefox

Moderator

Re: Not able to login with Google chrome using facebook sso.

Hey Rob, 

 

Thanks for getting back in touch. 

 

Have you tried using Chrome on another device to see if the issue continues?

 

Kind regards,

 

Jeff G

Rob Vanderbroeck
Animated Arbiter
  • 8
  • 88
  • 8
Registered since

Nov 22, 2018

Re: Not able to login with Google chrome using facebook sso.

Hi Jeff G,

 

I offcourse checked at first if the problem also occured on another Google device. Every Google Chrome browser I have has te same issue. On multiple personal computers and I Macs and tablet and phones the Bose Community is not approchable to me. When I use Firefox Microsoft Edge Safari you name it works. I tried to teinstall older versions of chrome same issue. Today I even deleted all the saved password in Chrome without any result. I have all passwords also stored in Firefox aswel in an exported Excel sheet. So I cleared Cache, browsing historie, passwords more I can not do. Because I can not believe it is an issue caused bij Google Chrome I think my profile within the community is corrupt and therefore I am not able to login to it using Facebook SSO. I would like to unlink my facebook account and change it in a regular one without losing my posts. I found some information but I can not find the unlink media button in my profile. Is this possible ?

 

regards Rob

Moderator

Re: Not able to login with Google chrome using facebook sso.

Hi Rob, 

 

Thanks for getting back in touch. 

 

That is very unusual. 

 

Can I suggest you try logging in in Incognito mode? (CTRL+SHIFT+N on Windows, CMD+SHIFT+N on Mac) Does this make a difference? If it works, I would recommend checking your Google Extensions/Add-Ons something may be causing a conflict. I'd disable all add-ons, then re-enable them one by one to see where the issue lies. 

 

Another thing you could do is try to sign into the Bose Community site using your Facebook login details i.e your email address and password. 

 

Let me know how you get on. 

 

Kind regards,

 

Jeff G 

Rob Vanderbroeck
Animated Arbiter
  • 8
  • 88
  • 8
Registered since

Nov 22, 2018

Re: Not able to login with Google chrome using facebook sso.

Hi Jef G,

 

Before I try things I would like to mention that I always used the Single Sign On from Facebook, I never logged in with a username and password.  So this advice : " Another thing you could do is try to sign into the Bose Community site using your Facebook login details i.e your email address and password. " I wil ignore.  I already tried several re installs and it never worked again with Google Chrome, I even removed all passwords from my Google Chrome account. I just tried the incognito mode and received the same effect as deleting all password. The pop up screen asking for my Facebook credentials, when I put them in I get exactly the same error. ( see screendump ) Schermafbeelding 2019-11-29 om 14.21.03.png

 

I removed the only two add ons I used ( F secure browser add on and Sent page to add on ) and opened again a incognito page got the same empty pop up Single Sign On screen from Facebook and after manually filling in my ( working ) Facebook credentials I get the same error as shown above. Her a screendump from the blanc pop up Schermafbeelding 2019-11-29 om 14.28.00.png

 

The only thing I can think of is logging in to the community website on another system whith another google chrome account and using my facebook credentials if that does not work I believe that my account is corrupt. Keep you informed.

 

Regards,

 

Rob