Highlighted
jseabrook
Quiet Contributor
  • 0
  • 7
  • 0
Registered since

Dec 31, 2019

Register / Sign In page not visible with Chrome

I just get a blank webpage for the sign in page with Chrome, Win10 PC.  It's fine with Edge but who uses that!  Other forum pages view fine, it's just the sign in page.

4 REPLIES 4
Moderator

Re: Register / Sign In page not visible with Chrome

Hi jseabrook,

 

Thank you for posting and bringing this to our attention.

 

When you tried to load the sign-in page on chrome, did it show anything at all or was it completely blank?

 

What I would recommend we try to get this working correctly for you is clearing the cache on Chrome. You can find Google's instructions on how to do this HERE.

 

Kind Regards,

 

Keith L - Community Support

jseabrook
Quiet Contributor
  • 0
  • 7
  • 0
Registered since

Dec 31, 2019

Re: Register / Sign In page not visible with Chrome

I cleared the cache in Chrome as requested, and restarted it, didn't make any difference.

For the sign in page, the tab is labelled Bose Single Sign In and the url shows but below the toolbar it is completely blank.

Moderator

Re: Register / Sign In page not visible with Chrome

Hi @jseabrook,

 

Thanks for letting us know.

 

Do you have any Chrome extensions that may possibly be blocking this page from loading up?

 

What I'd suggest trying next is uninstalling Chrome and downloading the latest release of the Chrome browser to ensure you're running the most up to date version.

 

Let me know if things improve!

 

Warm regards,

Sam F

 

 

jseabrook
Quiet Contributor
  • 0
  • 7
  • 0
Registered since

Dec 31, 2019

Re: Register / Sign In page not visible with Chrome

OK, I'm not that bothered, I'll just use Edge if I need to use the Bose forum.