rodman58
Participant
  • 0
  • 2
  • 0
Registered since

Jun 11, 2021

Battery @ 100% keeps repeating every 5 seconds

Bose product name  bose quietcomfort 35 ii

 

Country USA

 

Battery @ 100% keeps repeating every 5 seconds over and over again.

 

When did you start to experience the issue? Did it work correctly previously? Been working great for the 6 months I have owned it. 

 

Any troubleshooting steps you took: Tried rebooting it a couple times as per the instructions on Bose website. Also ran the Bose updater. Updated successfully but did not solve the problem

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Jessie_O
Moderator

Re: Battery @ 100% keeps repeating every 5 seconds

Author Accepted Answer selected by rodman58

Thanks for confirming this. 

 

At this point, it does look like your headphones have developed a fault. Therefore, I would recommend that you reach out to your local technical support team for assistance. You can do this by clicking the LINK HERE, selecting your country, and scrolling down to 'Contact Us'. One of the team will be more than happy to help you! 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

3 REPLIES 3
Hector_B
Moderator

Re: Battery @ 100% keeps repeating every 5 seconds

Hello Rodman58, 

 

Thank you for contributing to the Community for the first time! We are sorry to hear that your headset is randomly announcing its battery life. 

 

Can you please let me know if this issue happens without any devices connected or only with a specific device? I'd also like to know what LED status indicator you are seeing on the headset when powering them on! 

 

We look forward to hearing back from you with further information on this! 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
rodman58
Participant
  • 0
  • 2
  • 0
Registered since

Jun 11, 2021

Re: Battery @ 100% keeps repeating every 5 seconds

The issue happens without any devices connected. When I power the headset on without being connected to a power supply, the battery indicator light constantly flickers from amber to red very quickly and the "battery @ 100% announcement starts repeating itself every few seconds. This will go on for a minute or two and then the announcement will stop and the battery indicator light will go to solid red and the headset is non functional. If I power off at this time, the battery indicator will remain solid red. When I turn it back on again, the above issue starts over again. Now if I have it plugged into a power supply, sometimes the battery indicator light will flicker amber to red, but mostly it goes to solid amber and stays that way and the headset is non functional. But as soon as I unplugged from the power supply it starts flickering between amber and red again.

Jessie_O
Moderator

Re: Battery @ 100% keeps repeating every 5 seconds

Author Accepted Answer selected by rodman58

Thanks for confirming this. 

 

At this point, it does look like your headphones have developed a fault. Therefore, I would recommend that you reach out to your local technical support team for assistance. You can do this by clicking the LINK HERE, selecting your country, and scrolling down to 'Contact Us'. One of the team will be more than happy to help you! 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post