Highlighted
t0rmenti0n
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Mar 13, 2019

Bad sound quality

I recently updated my Bose QC35 ii to firmware 4.3.6 and I had all sorts of issues. I am using Bose Connect app v8.0 on my Android phone (Pie).

 

I have issues with the sound quality of my headphones.

  1. I hear crackling sounds when I am on Bluetooth.
  2. The sound coming out of my headset is now lower prior to the update.
  3. The sound quality of the headphone is now warmer than usual. Bass is also not that great anymore prior to this update.
  4. I seem to have an issue with the overall voice quality of the headset when I am on a call.

When I use the included 3.5mm to 2.5mm headphone jack, I seem to have the same issue. 

 

I tested this on multiple devices such as Android, Windows PC, and Mac. All have the same concern on both Bluetooth and with the jack. Is there any way I can do a factory reset on the headphones or anything I can do to fix the problem?

 

Thanks.

7 REPLIES 7
Moderator

Re: Bad sound quality

Hello T0rmenti0n, 

Thank you for reaching out to the community, Sorry to hear that you are having issues with your QC35 II headphones. 

There is a reset procedure you can try to see if that clears up the issue. 
 

Please follow these steps to reset the headphones:

  • Turn the headphones off and wait for 30 seconds
  • Plug the headphones into a USB power supply via a USB cord and wait 5 seconds. (Power supply needs to be plugged into a working outlet)
  • Unplug the USB cord from the headphones and wait 1 minute
  • Turn the headphones on and test if they work properly

If you can try this and see if it clears up the issue. If it doesn't, please get back in touch and I can assist you further, 

Hope this helps! 

Kind regards 
Liam G - Community Support
​​​​​​​

t0rmenti0n
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Mar 13, 2019

Re: Bad sound quality

Hi Liam!

 

I tried it. Same result. Anything else I can try?

Moderator

Re: Bad sound quality

I would try rebooting your phone, since we have already tried the factory reset on the headphones, Try turning your phone off for 30 seconds and power back up and test again. 

If that fails. Try updating your headphones again in case they update hasn't been installed correctly. Please visit: https://btu.bose.com and select your QC 35 II headphones and try applying the update again. 

If that doesn't fix the issue, I would recommend that you contact your local technical support team by clicking Here.  Select your region and scroll down to the bottom of the page and select "Contact Us" 
where you can find the details. 

Hope this helps, Please message back if you have further issues

Liam G 

t0rmenti0n
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Mar 13, 2019

Re: Bad sound quality

I got the same problem even after checking for the update from https://btu.bose.com

 

2019-03-14_0209.png

Moderator

Re: Bad sound quality

Hello T0rmenti0n, 

Thank you clarifying that the headphones are fully up-to-date. 

I would recommend that you contact the technical support team by clicking Here.  Select your region and scroll down to the bottom of the page and select "Contact Us" 
where you can find the details. 

I hope this helps! 

If you have any further issues please do get back in touch! 

Liam G

t0rmenti0n
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Mar 13, 2019

Re: Bad sound quality

I emailed them yesterday with no response yet. Is there any way we can just troubleshoot in this public thread?

Moderator

Re: Bad sound quality

Hi T0rmenti0n, 

 

You have tried all the troubleshooting we would recommend in the thread already. 

 

The next step is to contact technical support in your region to discuss service options. 

 

I hope this helps! Have a great day!

 

Jessie_O - Community Support