ccburton
Participant
  • 3
  • 3
  • 1
Registered since

Oct 17, 2018

Bluetooth LE causing constant problems on QC35 II

Hi, I'm using the QC35 II on an iPhone 6. There are two copies of the headphone's network in Bluetooth settings. One is the standard, and the other is the same with "LE" added to the name. If I allow it to pair with LE, the two networks seem to fight eachother for being the one that's actually connected. The music pauses every 10 seconds as the bluetooth can't seem to decide to stick with LE or the regular connection. If I say "Forget this device" on the LE network in bluetooth settings, the music plays smoothly but I am *constantly* asked to pair with the LE network. If I do, the music pausing resumes. If I don't, I'm once again constantly prompted to connect to it.

 

There seems to be no way to truly "forget" the LE pairing request. It makes the headphones almost unusable since I have to cancel the pairing request 6 times every time I use the phone while listening to music. Is there no way to permanently remove the LE network? Or make them not fight eachother for control of the connection?

1 ACCEPTED SOLUTION

Accepted Solutions
ccburton
Participant
  • 3
  • 3
  • 1
Registered since

Oct 17, 2018

Re: Bluetooth LE causing constant problems on QC35 II

Author Accepted Answer selected by ccburton

Hey, not sure exactly what the precise issue is, but I updated my phone from iOS12 to iOS12.01 and it seems fixed. After updating, I paired with the LE additional device, only now music plays smoothly while both device versions are "Connected". This seems to have solved it for now.

View solution in original post

4 REPLIES 4
Treaves
Contributor
  • 2
  • 10
  • 0
Registered since

Oct 17, 2018

Re: Bluetooth LE causing constant problems on QC35 II

Hi ccburton,

 

I have both the QC35 iis and an IPhone 6. When you say "networks" you're referring to devices you see in your phone's bluetooth settings, correct?

I seem to recall seeing a "LE" option in my list before, but I generally just ignore it. this forum post seems to discuss an issue with LE that seems similar to yours? Mentioned in the post is the fact that LE means "low energy", signifying that this bluetooth connection is a low-energy connection.

Do you have the bose soundlink app downloaded on your Iphone? If not, I would encourage you to download it, and make sure that your headphones are up to date.

Using the app, you can erase specific devices from your headphone's memory. I would recommend using the app to erase your Iphone from the device list, and then erasing both instances of your headphones from your Iphone's device list.

After this is done, try a fresh pairing of your devices, and let us know how it turns out!

Note: If you can't install or access the bose soundlink app to erase your headphone's device memory, you can also hold the power switch on your headphones in the "ON" position for about 10 seconds (I think). This will wipe your headphone's entire device memory, and you will hear a voice prompt to confirm when this is completed.

If clicking the link didn't work, use this address: https://community.bose.com/t5/Headphones-Archive/What-is-quot-LE-Bose-QC35-II-quot-as-opposed-to-quo...

 

 

 

ccburton
Participant
  • 3
  • 3
  • 1
Registered since

Oct 17, 2018

Re: Bluetooth LE causing constant problems on QC35 II

Hi, thanks for that reply. I tried everything you suggested but nothing changed. It's still the behavior I described. Cleared devices from app and bluetooth list on the phone. Did the headpphone 10 second switch reset.

ccburton
Participant
  • 3
  • 3
  • 1
Registered since

Oct 17, 2018

Re: Bluetooth LE causing constant problems on QC35 II

Author Accepted Answer selected by ccburton

Hey, not sure exactly what the precise issue is, but I updated my phone from iOS12 to iOS12.01 and it seems fixed. After updating, I paired with the LE additional device, only now music plays smoothly while both device versions are "Connected". This seems to have solved it for now.

View solution in original post

Joel_D
Moderator - Retired
  • 0
  • 3221
  • 128
Registered since

Dec 5, 2016

Re: Bluetooth LE causing constant problems on QC35 II

Hi ccburton,

 

This is great to hear!!

 

Thank you for the update. If anyone else is still having an issue or has any other questions, please create a new thread.

 

Regards,

Joel