Participant
  • 0
  • 1
  • 0
Registered since

May 31, 2019

Bose Free Soundsports, buttons not working (Android 9.0 and Galaxy S10)

Hi,

 

I have the Bose Free Soundsports and I have issues with the buttons : they did not work.

I already have these issue with my Galaxy S7 Edge, and still have it with my new Galaxy S10.

 

I have tried to unpair the earbuds with my phone and the pair them again, tried to pair them with an other android device.

It did not change anything : I can'nt control the volume, play/pause track, change track. Nothing work.

I have read a lot of similar issue in this forum, but none of the solutions work.

 

The headphones are on the latest firmware : 2.6.0, and I use the latest bose connect app : 8.1

 

Did I miss something ? Is there a workaround about this issue ?

Many thanks in advance for helping me,

Best regards

1 REPLY 1
Moderator

Re: Bose Free Soundsports, buttons not working (Android 9.0 and Galaxy S10)

Hi Matthieuklt, 

 

Thanks for posting and welcome to the community. 

 

As you have already exhausted all troubleshooting methods we would suggest, I would highly recommend getting in touch with our Customer Service Team via clicking this link. Then kindly scroll and select your region, once this is done please scroll to Contact Us. The team will be on hand and ready to help.

 

I am sorry that I am unable to assist you further with this via the community. 

 

Kind Regards, 

Hector B - Community Support 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!